#
# spec file for packages SUNWlibgsf
#
# includes module(s): libgsf
#
# This file and all modifications and additions to the pristine
# package are under the same license as the package itself.
#
%use libgsf_64 = libgsf.spec
%use libgsf = libgsf.spec
SUNW_BaseDir: %{_basedir}
SUNW_BaseDir: /
SUNW_BaseDir: %{_basedir}
%prep
then
FLAG64="-xarch=generic64"
else
FLAG64="-m64"
fi
export CFLAGS="%optflags64"
export RPM_OPT_FLAGS="$CFLAGS"
export ACLOCAL_FLAGS="-I %{_datadir}/aclocal"
export LDFLAGS="%_ldflags"
export CFLAGS="%optflags"
export RPM_OPT_FLAGS="$CFLAGS"
export ACLOCAL_FLAGS="-I %{_datadir}/aclocal"
# install man page
%{?pkgbuild_postprocess: %pkgbuild_postprocess -v -c "%{version}:%{jds_version}:%{name}:$RPM_ARCH:%(date +%%Y-%%m-%%d):%{support_level}" $RPM_BUILD_ROOT}
%post
%{_bindir}/*
- Now use default_python_version.