#
# spec file for package SUNWlibcompizconfig
####################################################################
# Libcompizconfig is an alternative configuration system for compiz
####################################################################
#
# Copyright 2006 Sun Microsystems, Inc.
# This file and all modifications and additions to the pristine
# package are under the same license as the package itself.
#
#
SUNW_BaseDir: %{_basedir}
# these packages are only avavilable on x86
# =========================================
# add build and runtime dependencies here:
# the base pkg should depend on the -root subpkg, if there is one:
SUNW_BaseDir: /
SUNW_BaseDir: %{_basedir}
#Requires: %{name} = %{version}
%prep
CPUS=1
fi
automake -a -c -f
%if %cc_is_gcc
%else
export CXX="${CXX} -norunpath"
export CFLAGS="%optflags"
export RPM_OPT_FLAGS="$CFLAGS"
export LDFLAGS="%{_ldflags} -L/usr/X11/lib -L/usr/openwin/lib -R/usr/X11/lib -R/usr/openwin/lib -lX11 -lXext"
--sysconfdir=%{_sysconfdir} \
--includedir=%{_includedir} \
# Remove the empty locale dir.
#rmdir $RPM_BUILD_ROOT%{_datadir}/locale
%{_sysconfdir}/*
%{_includedir}/*
# endif for "ifnarch sparc"