SUNWgnome-media-player.spec revision 18722
10139N/A#
10139N/A# spec file for package SUNWgnome-media-player
10139N/A#
12218N/A# includes module(s): totem
10139N/A#
10139N/A# Copyright 2009 Sun Microsystems, Inc.
10139N/A# This file and all modifications and additions to the pristine
10139N/A# package are under the same license as the package itself.
10139N/A#
10139N/A%define owner yippi
10139N/A#
10139N/A%include Solaris.inc
10139N/A
13258N/A%define makeinstall make install DESTDIR=$RPM_BUILD_ROOT
10139N/A%use totem = totem.spec
10139N/A%use rhythmbox = rhythmbox.spec
10139N/A
10139N/AName: SUNWgnome-media-player
12574N/AIPS_package_name: gnome/media/gnome-media-player
10142N/AMeta(info.classification): %{classification_prefix}:Applications/Sound and Video
12773N/ASummary: GNOME media player
12773N/AVersion: %{default_pkg_version}
12773N/ASource: %{name}-manpages-0.1.tar.gz
10139N/ASUNW_BaseDir: %{_prefix}
10139N/ASUNW_Copyright: %{name}.copyright
10139N/ABuildRoot: %{_tmppath}/%{name}-%{version}-build
10139N/A
10139N/A%include default-depend.inc
10139N/ABuildRequires: SUNWlibglade-devel
10139N/ABuildRequires: SUNWgnome-media-devel
10139N/ABuildRequires: SUNWxorg-headers
10139N/ABuildRequires: SUNWgnome-panel-devel
10139N/ABuildRequires: SUNWiso-codes-devel
10139N/ABuildRequires: SUNWtotem-pl-parser-devel
10139N/ABuildRequires: SUNWgnome-file-mgr
10139N/ABuildRequires: SUNWdbus-devel
10139N/ABuildRequires: SUNWgnome-config-devel
10139N/ABuildRequires: SUNWgnome-media-devel
10139N/ABuildRequires: SUNWgnome-vfs-devel
10139N/ABuildRequires: SUNWgnome-component-devel
10139N/ABuildRequires: SUNWPython26-devel
10139N/ABuildRequires: SUNWgnome-python26-libs-devel
10139N/ABuildRequires: SUNWevolution-libs-devel
10139N/ABuildRequires: SUNWlibpopt-devel
10139N/ABuildRequires: SUNWmusicbrainz-devel
10139N/ABuildRequires: SUNWgnome-media-apps-devel
10139N/ABuildRequires: SUNWfirefox-devel
10139N/ABuildRequires: SUNWgnome-icon-theme
10139N/ABuildRequires: SUNWlibsoup-devel
10139N/ABuildRequires: SUNWgst-python26
10139N/ABuildRequires: SUNWlibsexy-devel
10139N/ABuildRequires: SUNWlibgdata
10139N/ABuildRequires: SUNWgnupg
10139N/ARequires: SUNWlibglade
10142N/ARequires: SUNWgnome-libs
10139N/ARequires: SUNWgnome-file-mgr
10139N/ARequires: SUNWxorg-clientlibs
10139N/ARequires: SUNWgnome-panel
10139N/ARequires: SUNWtotem-pl-parser
10139N/ARequires: SUNWiso-codes
10139N/ARequires: SUNWdbus
10139N/ARequires: SUNWgnome-config
10139N/ARequires: SUNWgnome-media
10139N/ARequires: SUNWgnome-vfs
10139N/ARequires: SUNWlibms
10139N/ARequires: SUNWlxml
10139N/ARequires: SUNWgnome-component
10139N/ARequires: SUNWdesktop-cache
10139N/ARequires: SUNWPython26
10139N/ARequires: SUNWgnome-python26-libs
11288N/ARequires: SUNWevolution-libs
12773N/ARequires: SUNWlibpopt
12773N/ARequires: SUNWmusicbrainz
12773N/ARequires: SUNWgnome-media-apps
12773N/ARequires: SUNWfirefox
12773N/ARequires: SUNWgnome-icon-theme
11288N/ARequires: SUNWhal
11288N/ARequires: SUNWlibsoup
11288N/ARequires: SUNWgst-python26
10139N/ARequires: SUNWlibsexy
10139N/ARequires: %{name}-root
10139N/A
10139N/A%package root
10139N/ASummary: %{summary} - / filesystem
10139N/ASUNW_BaseDir: /
10139N/A%include default-depend.inc
10139N/A
10139N/A%if %build_l10n
10139N/A%package l10n
10139N/ASummary: %{summary} - l10n files
10139N/ASUNW_BaseDir: %{_basedir}
10139N/A%include default-depend.inc
10139N/ARequires: %{name}
10139N/A%endif
11092N/A
11092N/A%prep
10139N/Arm -rf %name-%version
10139N/Amkdir %name-%version
10139N/A%totem.prep -d %name-%version
10139N/A%rhythmbox.prep -d %name-%version
10139N/Acd %{_builddir}/%name-%version
10139N/Agzcat %SOURCE0 | tar xf -
10139N/A
10139N/A%build
10139N/Aexport CFLAGS="%optflags -D__EXTENSIONS__ -I%{_includedir} -I/usr/X11/include"
10139N/Aexport CXXFLAGS="%cxx_optflags -features=extensions -I/usr/X11/include"
10139N/A%if %cc_is_gcc
10139N/A%else
10139N/Aexport CXX="${CXX} -norunpath"
10139N/A%endif
10139N/Aexport RPM_OPT_FLAGS="$CFLAGS"
10139N/Aexport LDFLAGS="%{?arch_ldadd} -z ignore -Bdirect -z combreloc -L/usr/X11/lib -R/usr/X11/lib -L/usr/sfw/lib -R/usr/sfw/lib -lX11"
10139N/A
10139N/A%ifarch sparc
10139N/Aexport x_includes="/usr/openwin/include"
10139N/Aexport x_libraries="/usr/openwin/lib"
10139N/A%endif
10139N/A
10139N/A%totem.build -d %name-%version
10139N/A%rhythmbox.build -d %name-%version
10139N/A
10139N/A%install
10139N/Arm -rf $RPM_BUILD_ROOT
13258N/A%totem.install -d %name-%version
13258N/A%rhythmbox.install -d %name-%version
13258N/Arm -rf $RPM_BUILD_ROOT%{_mandir}
12574N/Acd %{_builddir}/%name-%version/sun-manpages
12574N/Amake install DESTDIR=$RPM_BUILD_ROOT
12574N/A
12451N/Afind $RPM_BUILD_ROOT -type f -name "*.la" -exec rm -f {} ';'
12451N/Afind $RPM_BUILD_ROOT -type f -name "*.a" -exec rm -f {} ';'
12451N/A
12369N/A
12369N/A# We remove the below totem plugins including Gromit since its
12369N/A# respective dependecy gromit is missing on Solaris:
12279N/A#
12279N/A# - Gromit: presentation helper to make annotations on screen
12279N/A#
12189N/Arm -r $RPM_BUILD_ROOT%{_libdir}/totem/plugins/gromit
12189N/A
12189N/A%if %build_l10n
12071N/A%else
12071N/A# REMOVE l10n FILES
12071N/Arm -rf $RPM_BUILD_ROOT%{_datadir}/locale
12022N/Arm -rf $RPM_BUILD_ROOT%{_datadir}/gnome/help/*/[a-z]*
12022N/Arm -f $RPM_BUILD_ROOT%{_datadir}/omf/*/*-[a-z][a-z].omf
12022N/Arm -f $RPM_BUILD_ROOT%{_datadir}/omf/*/*-??_??.omf
11922N/A%endif
11922N/A
11922N/A%{?pkgbuild_postprocess: %pkgbuild_postprocess -v -c "%{version}:%{jds_version}:%{name}:$RPM_ARCH:%(date +%%Y-%%m-%%d):unsupported" $RPM_BUILD_ROOT}
11819N/A
11819N/A%clean
11819N/Arm -rf $RPM_BUILD_ROOT
11416N/A
11416N/A%post
11416N/A%restart_fmri desktop-mime-cache gconf-cache
11333N/A
11333N/A%postun
11333N/A%restart_fmri desktop-mime-cache
11288N/A
11288N/A%files
11288N/A%defattr (-, root, bin)
11288N/A%dir %attr (0755, root, bin) %{_bindir}
11288N/A%attr (0755, root, bin)%{_bindir}/*
11256N/A%dir %attr (0755, root, bin) %{_libdir}
11256N/A%{_libdir}/lib*.so*
11256N/A%{_libdir}/nautilus/extensions-2.0/lib*.so*
11172N/A%{_libdir}/firefox/plugins
11172N/A%{_libdir}/rhythmbox
11172N/A%{_libdir}/rhythmbox-metadata
11118N/A%{_libdir}/totem-plugin-viewer
11118N/A%{_libdir}/totem
11118N/A%dir %attr (0755, root, sys) %{_datadir}
11092N/A%dir %attr (0755, root, other) %{_datadir}/applications
11092N/A%{_datadir}/applications/*
11092N/A%dir %attr (0755, root, bin) %{_datadir}/dbus-1
11092N/A%dir %attr (0755, root, bin) %{_datadir}/dbus-1/services
11066N/A%doc rhythmbox-%{rhythmbox.version}/AUTHORS
11066N/A%doc rhythmbox-%{rhythmbox.version}/README
11066N/A%doc(bzip2) rhythmbox-%{rhythmbox.version}/COPYING
10973N/A%doc(bzip2) rhythmbox-%{rhythmbox.version}/NEWS
10973N/A%doc(bzip2) rhythmbox-%{rhythmbox.version}/ChangeLog
10973N/A%doc(bzip2) rhythmbox-%{rhythmbox.version}/po/ChangeLog
10955N/A%doc(bzip2) rhythmbox-%{rhythmbox.version}/help/ChangeLog
10955N/A%doc totem-%{totem.version}/AUTHORS
10955N/A%doc totem-%{totem.version}/README
10911N/A%doc(bzip2) totem-%{totem.version}/COPYING
10911N/A%doc(bzip2) totem-%{totem.version}/NEWS
10911N/A%doc(bzip2) totem-%{totem.version}/license_change
10812N/A%doc(bzip2) totem-%{totem.version}/ChangeLog
10812N/A%doc(bzip2) totem-%{totem.version}/po/ChangeLog
10812N/A%doc(bzip2) totem-%{totem.version}/help/ChangeLog
10746N/A%dir %attr (0755, root, other) %{_datadir}/doc
10746N/A%{_datadir}/dbus-1/services/org.gnome.Rhythmbox.service
10746N/A%dir %attr (0755, root, other) %{_datadir}/gnome
10628N/A%{_datadir}/gnome/help/rhythmbox/C
10628N/A%{_datadir}/gnome/help/totem/C
10628N/A%dir %attr (0755, root, other) %{_datadir}/icons
10608N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor
10608N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/16x16
10608N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/16x16/apps
10267N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/16x16/devices
10267N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/22x22
10267N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/22x22/apps
10180N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/22x22/devices
10180N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/24x24
10180N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/24x24/apps
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/24x24/devices
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/24x24/places
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/32x32
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/32x32/apps
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/32x32/devices
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/48x48
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/48x48/apps
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/48x48/devices
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/scalable
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/scalable/apps
10139N/A%dir %attr (0755, root, other) %{_datadir}/icons/hicolor/scalable/devices
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/16x16/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/16x16/devices/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/22x22/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/22x22/devices/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/24x24/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/24x24/devices/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/32x32/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/32x32/devices/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/48x48/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/48x48/devices/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/scalable/apps/*
10139N/A%attr (-, root, other) %{_datadir}/icons/hicolor/scalable/devices/*
10139N/A%{_datadir}/omf/rhythmbox/*-C.omf
10139N/A%{_datadir}/omf/totem/*-C.omf
10139N/A%{_datadir}/rhythmbox
10139N/A%{_datadir}/totem
10139N/A%dir %attr(0755, root, bin) %{_mandir}
10139N/A%dir %attr(0755, root, bin) %{_mandir}/*
10139N/A%{_mandir}/*/*
10139N/A%{_datadir}/gtk-doc
10139N/A%{_datadir}/icons/hicolor/*/places/*.png
10139N/A
10139N/A%files root
10139N/A%defattr(-, root, sys)
10139N/A%attr(0755, root, sys) %dir %{_sysconfdir}
10139N/A%{_sysconfdir}/gconf/schemas/rhythmbox.schemas
10139N/A%{_sysconfdir}/gconf/schemas/totem-handlers.schemas
10139N/A%{_sysconfdir}/gconf/schemas/totem-video-thumbnail.schemas
10139N/A%{_sysconfdir}/gconf/schemas/totem.schemas
10139N/A
10139N/A%if %build_l10n
10139N/A%files l10n
10139N/A%defattr (-, root, bin)
10139N/A%dir %attr (0755, root, sys) %{_datadir}
10139N/A%dir %attr (0755, root, other) %{_datadir}/gnome
10139N/A%attr (-, root, other) %{_datadir}/locale
10139N/A%{_datadir}/gnome/help/*/[a-z]*
10139N/A%{_datadir}/omf/*/*-[a-z]*.omf
10139N/A%endif
10139N/A
10139N/A%changelog
10139N/A* Thu Mar 06 2010 - yuntong.jin@sun.com
10139N/A- Add BuildRequires: SUNWlibgdata to enable youtube plugin to fix d.o.o:15887
10139N/A* Wed Jul 29 2009 - brian.cameron@sun.com
10139N/A- Fix packaging after updating to 2.27.1.
10139N/A* Fri Apr 3 2009 - laca@sun.com
10139N/A- use desktop-cache instead of postrun
10139N/A* Thu Mar 26 2009 - jerry.tan@sun.com
10139N/A- move totem-pl-parser out to SUNWtotem-pl-parser
10139N/A* Fri Feb 27 2009 - jedy.wang@sun.com
10139N/A- Use find command to remove static libraries.
10139N/A* Tue Jan 20 2009 - brian.cameron@sun.com
10139N/A- Fix packaging after bumping totem-pl-parser to 2.25.1 and totem to 2.25.3.
10139N/A* Fri Dec 05 2008 - brian.cameron@sun.com
10139N/A- Add attributes for icons in packaging.
10139N/A* Thu Sep 18 2008 - brian.cameron@sun.com
10139N/A- Fix packaging.
10139N/A* Fri Sep 12 2008 - brian.cameron@sun.com
10139N/A- Add new copyright files.
10139N/A* Mon Jul 21 2008 - damien.carbery@sun.com
10139N/A- Add Build/Requires SUNWlibsexy/-devel to fix 6725226.
10139N/A* Thu May 15 2008 - jijun.yu@sun.com
10139N/A- Remove the rm commands which won't useful any more.
10139N/A* Thu May 15 2008 - jijun.yu@sun.com
10139N/A- Remove rhthmbox upnp_coherence plugin.
10139N/A* Thu May 08 2008 - jijun.yu@sun.com
10139N/A- Remove 2 plugins including youtube and gromit.
10139N/A* Mon Apr 28 2008 - jijun.yu@sun.com
10139N/A- Remove the 4 rm commands added on Apr.25, since the same functions will be
10139N/A done at configuring.
10139N/A* Fri Apr 25 2008 - jijun.yu@sun.com
10139N/A- Remove some plugins including libtotem-gmp, libtotem-narrowspace,
10139N/A libtotem-mully and libtotem-cone, because they are not supported on Solaris.
10139N/A* Mon Mar 31 2008 - brian.cameron@sun.com
10139N/A- Add SUNW_Copyright.
10139N/A* Thu Mar 13 2008 - brian.cameron@sun.com
10139N/A- Remove .la/.a files from totem plugin library directories.
10139N/A* Fri Jan 11 2008 - damien.carbery@sun.com
10139N/A- nautilus extensions go to extensions-2.0 dir. Change %files and %install.
10139N/A* Wed Jan 09 2008 - damien.carbery@sun.com
10139N/A- Uncomment plugins code as firefox 2 is back in the build.
10139N/A* Thu Jan 03 2008 - damien.carbery@sun.com
10139N/A- Comment out plugins code as firefox is not found by totem or rhythmbox and
10139N/A browser plugins not built. This is a workaround while firefox build corrected.
10139N/A* Thu Jan 3 2008 - laca@sun.com
10139N/A- use gconf-install.script instead of an inline script
10139N/A* Mon Dec 03 2007 - brian.cameron@sun.com
10139N/A- Add totem-pl-parser.
10139N/A* Thu Nov 08 2007 - brian.cameron@sun.com
10139N/A- Added proper totem/totem-video-thumbnailer manpages in the manpage
10139N/A tarball, so now remove the NROF ones included by totem module in the
10139N/A %install step.
10139N/A* Fri Oct 12 2007 - laca@sun.com
10139N/A- add /usr/X11/include to CXXFLAGS
10139N/A* Thu Oct 4 2007 - laca@sun.com
10139N/A- add %arch_ldadd to LDFLAGS for the libintl libs
10139N/A* Tue Jul 03 2007 - damien.carbery@sun.com
10139N/A- Browser plugins now installed to firefox/plugins dir.
10139N/A* Wed Jun 13 2007 - damien.carbery@sun.com
10139N/A- Comment out removal of 2 la/a files as they are not being installed.
10139N/A* Wed May 23 2007 - damien.carbery@sun.com
10139N/A- Add Build/Requires SUNWgnome-themes/-devel for gnome-icon-theme, required by
10139N/A totem.
10139N/A* Tue May 15 2007 - damien.carbery@sun.com
10139N/A- Add %{_libdir}/totem to %files; remove .a and .la files from there.
10139N/A* Thu Apr 26 2007 - laca@sun.com
10139N/A- delete some unnecessary env variables; set CXX to $CXX -norunpath because
10139N/A libtool swallows this option sometimes and leaves compiler paths in the
10139N/A binaries, fixes 6497719
10139N/A* Tue Apr 24 2007 - laca@sun.com
10139N/A- s/0755/-/ in defattr so that files are not made all executable
10139N/A* Mon Mar 12 2007 - laca@sun.com
10139N/A- delete rhythmbox .la files in rhythmbox.spec
10139N/A* Thu Mar 01 2007 - halton.huo@sun.com
10139N/A- Remove -I%{_includedir}/mps from CXXFLAGS because it is
10139N/A in /usr/lib/pkgconfig/firefox-xpcom.pc
10139N/A* Wed Feb 28 2007 - halton.huo@sun.com
10139N/A- Add -I%{_includedir}/mps into CXXFLAGS to fix build error.
10139N/A* Thu Feb 22 2007 - damien.carbery@sun.com
10139N/A- Add '-features=extensions' to CXXFLAGS because __func__ is used in new totem
10139N/A tarball.
10139N/A* Mon Feb 12 2007 - damien.carbery@sun.com
10139N/A- Remove '-I/usr/include/mps' from CFLAGS/CXXFLAGS. Make change to
10139N/A firefox-xpcom.pc file instead.
10139N/A* Thu Nov 30 2006 - damien.carbery@sun.com
10139N/A- Remove duplicate 'BuildRequires: SUNWfirefox-devel' line.
10139N/A* Mon Nov 20 2006 - laca@sun.com
10139N/A- s/Requires: SUNWfirefox-devel/Requires: SUNWfirefox/, fixes 6495619
10139N/A* Fri Oct 20 2006 - damien.carbery@sun.com
10139N/A- Remove SUNWhalh BuildRequires because header files are in SUNWhea in snv_51.
10139N/A* Fri Oct 13 2006 - damien.carbery@sun.com
10139N/A- Delete .a and .la files.
10139N/A* Mon Oct 02 2006 - damien.carbery@sun.com
10139N/A- Remove application-registry and mime-info dirs from %files as they are no
10139N/A longer installed.
10139N/A* Mon Sep 18 2006 - Brian.Cameron@sun.com
10139N/A- Add SUNWhalh BuildRequires.
10139N/A* Fri Sep 08 2006 - Matt.Keenan@sun.com
10139N/A- Remove "rm" of _mandir during %install, add man page tarball for rhythmbox.1
10139N/A Deliver totem.1, totem-video-thumbnailer.1 from community, and manp
10139N/A* Thu Aug 17 2006 - damien.carbery@sun.com
10139N/A- Add the mozilla/plugins dir and totem-mozilla-viewer.
10139N/A- Add Build/Requires SUNWfirefox/-devel for the xpidl compiler.
10139N/A* Wed Aug 16 2006 - damien.carbery@sun.com
10139N/A- Remove empty mozilla/plugins dir in %install.
10139N/A* Sat Aug 12 2006 - laca@sun.com
10139N/A- change datadir/icons permissions back to root:other since it's a stable
10139N/A interface and wasn't supposed to be changed
10139N/A* Fri Aug 11 2006 - damien.carbery@sun.com
10139N/A- Change SUNWhal-devel ref to SUNWhal as the former does not exist.
10139N/A* Tue Aug 08 2006 - damien.carbery@sun.com
10139N/A- Update Build/Requires after check-deps.pl run.
10139N/A* Fri Jul 14 2006 - laca@sun.com
10139N/A- update %post/%postun/etc scripts to support diskless client setup,
10139N/A part of 6448317
10139N/A* Thu Jun 29 2006 - laca@sun.com
10139N/A- update postrun scripts
10139N/A* Wed Jun 21 2006 - brian.cameron@sun.com
10139N/A- Fix packaging.
10139N/A* Sun Jun 11 2006 - laca@sun.com
10139N/A- change group from other to bin/sys
10139N/A* Thu May 25 2006 - laca@sun.com
10139N/A- use post/preun scripts to install schemas into the merged gconf files
10139N/A* Fri May 12 2006 - damien.carbery@sun.com
10139N/A- Small update to dependency list after check-deps.pl run.
10139N/A* Wed May 10 2006 - laca@sun.com
10139N/A- merge -share pkg(s) into the base pkg(s)
10139N/A* Thu Mar 2 2006 - damien.carbery@sun.com
10139N/A- Remove locale dir from l10n package - no files installed there.
10139N/A* Mon Feb 20 2006 - damien.carbery@sun.com
10139N/A- Update Build/Requires after running check-deps.pl script.
* Sat Dec 3 2005 - laca@sun.com
- add %post script that runs update-desktop-database
* Tue Nov 29 2005 - laca@sun.com
- remove javahelp stuff
* Fri Sep 30 2005 - brian.cameron@sun.com
- Fix l10n packaging.
* Tue Sep 27 2005 - brian.cameron@sun.com
- Move back to default prefix instead of /usr/demo/jds, since we have
decided to support this application.
* Wed Jan 19 2005 - matt.keenan@sun.com
- Deliver javahelp files for totem #6197736
* Mon Dec 13 2004 - damien.carbery@sun.com
- Move to /usr/sfw to implement ARC decision.
* Sun Nov 14 2004 - laca@sun.com
- move to /usr/demo/jds
* Sat Oct 02 2004 - laca@sun.com
- added %pkgbuild_postprocess
* Fri Oct 01 2004 - takao.fujiwara@sun.com
- Added l10n package
- Added '--x-libraries' option in configure to fix bug 5081938
* Sat Sep 11 2004 - laca@sun.com
- Set LDFLAGS so Xrandr and Xrender can be found.
* Mon Aug 23 2004 - laca@sun.com
- s/SUNWpl5u/SUNWperl584usr/
* Fri Jul 23 2004 - damien.carbery@sun.com
- Add SUNWgnome-media-devel as build requirement.
* Thu Jul 15 2004 - brian.cameron@sun.com
- Created.