10139N/A#
10139N/A# spec file for package vte
10139N/A#
20904N/A# Copyright (c) 2003, 2012, Oracle and/or its affiliates. All rights reserved.
10139N/A# This file and all modifications and additions to the pristine
10139N/A# package are under the same license as the package itself.
10139N/A#
17185N/A%define owner yippi
10139N/A#
17180N/A
18603N/A%define OSR LFI#105446 (gnome Exec. summary):n/a
17180N/A
10139N/AName: vte
15322N/ALicense: LGPL v2
10139N/AGroup: System/Libraries
20904N/AVersion: 0.32.1
10139N/ARelease: 1
10139N/ADistribution: Java Desktop System
18616N/AVendor: Gnome Community
10139N/ASummary: Terminal Emulation Widget Library
20904N/ASource: http://download.gnome.org/sources/%{name}/0.32/%{name}-%{version}.tar.xz
18607N/A# date:2010-04-07 owner:yippi type:bug bugzilla:616001
20904N/APatch1: vte-01-configure.diff
20311N/A#owner:stephen date:2011-05-19 type:branding bugster:7030662
20904N/APatch2: vte-02-copy-paste-keys.diff
10139N/AURL: http://www.gnome.org
10139N/ABuildRoot: %{_tmppath}/%{name}-%{version}-build
10139N/ADocdir: %{_defaultdocdir}/doc
10139N/AAutoReqProv: on
10139N/APrereq: /sbin/ldconfig
10139N/A
10139N/A%define gtk2_version 2.10.0
10139N/A
10139N/ARequires: gtk2 >= %{gtk2_version}
10139N/ABuildRequires: gtk2-devel >= %{gtk2_version}
17459N/ABuildRequires: python >= %{default_python_version}
10139N/A
10139N/A%description
10139N/AVTE is a terminal emulation widget for GTK+, used in GNOME Terminal.
10139N/A
10139N/A%package devel
10139N/ASummary: Terminal Emulation Widget Development Library
10139N/AGroup: Development/Libraries
10139N/ARequires: %{name} = %{version}-%{release}
10139N/ARequires: gtk2-devel >= %{gtk2_version}
10139N/A
10139N/A%description devel
10139N/AVTE is a terminal emulation widget for GTK+, used in GNOME Terminal.
10139N/A
10139N/A%prep
10139N/A%setup -q
17726N/A%patch1 -p1
18608N/A%patch2 -p1
10139N/A
10139N/A%build
17459N/Aexport PYTHON="/usr/bin/python%{default_python_version}"
10139N/A%ifos linux
10139N/Aif [ -x /usr/bin/getconf ]; then
10139N/A CPUS=`getconf _NPROCESSORS_ONLN`
10139N/Afi
10139N/A%else
10139N/A CPUS=`/usr/sbin/psrinfo | grep on-line | wc -l | tr -d ' '`
10139N/A%endif
10139N/Aif test "x$CPUS" = "x" -o $CPUS = 0; then
10139N/A CPUS=1
10139N/Afi
10139N/A
10139N/Alibtoolize --force
16172N/Agtkdocize
20904N/Aaclocal-1.11 $ACLOCAL_FLAGS -I .
10139N/Aautoheader
20904N/Aautomake-1.11 -a -c -f
10139N/Aautoconf
10139N/A
17649N/ACFLAGS="$RPM_OPT_FLAGS" \
17649N/A./configure --prefix=%{_prefix} \
17649N/A --sysconfdir=%{_sysconfdir} \
17649N/A --datadir=%{_datadir} \
17649N/A --libexecdir=%{_libexecdir} \
17684N/A %{gtk_doc_option} \
20841N/A --disable-Bsymbolic \
17684N/A%if %debug_build
17750N/A --enable-debug=yes \
17684N/A%else
17750N/A --enable-debug=no \
17684N/A%endif
17649N/A
10139N/Amake -j $CPUS \
17459N/A pyexecdir=%{_libdir}/python%{default_python_version}/vendor-packages \
17459N/A pythondir=%{_libdir}/python%{default_python_version}/vendor-packages
10139N/A
10139N/A%install
10139N/Amake DESTDIR=$RPM_BUILD_ROOT install \
17459N/A pyexecdir=%{_libdir}/python%{default_python_version}/vendor-packages \
17459N/A pythondir=%{_libdir}/python%{default_python_version}/vendor-packages
19802N/A
10139N/A#Copy zh_HK from zh_TW
10139N/A#Fixes bug 4930405
10139N/Ainstall -d $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES
10139N/Ainstall --mode=0644 $RPM_BUILD_ROOT%{_datadir}/locale/zh_TW/LC_MESSAGES/*.mo $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES/
16039N/A
10139N/A# Clean up unpackaged files
16039N/Afind $RPM_BUILD_ROOT%{_libdir} -type f -name "*.a" -exec rm -f {} ';'
16039N/Afind $RPM_BUILD_ROOT%{_libdir} -type f -name "*.la" -exec rm -f {} ';'
10139N/A
10139N/A%clean
10139N/Arm -rf $RPM_BUILD_ROOT
10139N/A
10139N/A%post
10139N/A/sbin/ldconfig
10139N/A
10139N/A%postun
10139N/A/sbin/ldconfig
10139N/A
10139N/A%files
10139N/A%defattr(-,root,root)
10139N/A%{_bindir}/*
10139N/A%{_libdir}/*.so*
10139N/A%attr(2711,root,utmp) %{_libexecdir}/gnome-pty-helper
10139N/A%{_datadir}/%{name}
10139N/A%{_datadir}/locale/*/LC_MESSAGES/*.mo
10139N/A%{_mandir}/man1/*
10139N/A%{_mandir}/man3/*
10139N/A
10139N/A%files devel
10139N/A%defattr(-,root,root)
10139N/A%{_datadir}/gtk-doc/html/%{name}
10139N/A%{_includedir}/*
10139N/A%{_libdir}/*.so
10139N/A%dir %{_libdir}/%{name}
10139N/A%{_libdir}/%{name}/*
10139N/A%{_libdir}/pkgconfig/*
17459N/A%{_libdir}/python%{default_python_version}/vendor-packages/gtk-2.0/vtemodule.so
10139N/A
10139N/A%changelog
20904N/A* Wed May 09 2012 - brian.cameron@oracle.com
20904N/A- Bump ot 0.32.1.
20862N/A* Wed Oct 19 2011 - brian.cameron@oracle.com
20862N/A- Bump to 0.30.1.
20841N/A* Tue Oct 04 2011 - brian.cameron@oracle.com
20841N/A- Bump to 0.30.0.
19802N/A* Fri Dec 03 2010 - brian.cameron@oracle.com
19802N/A- No longer provide 2.4 bindings.
19029N/A* Wed Oct 20 2010 - brian.cameron@oracle.com
19029N/A- Bump to 0.24.3.
18904N/A* Mon Jun 21 2010 - brian.cameron@oracle.com
18904N/A- Bump to 0.24.2.
18684N/A* Mon Apr 26 2010 - brian.cameron@sun.com
18684N/A- Bump to 0.24.1.
18532N/A* Tue Mar 30 2010 - christian.kelly@sun.com
18532N/A- Bump to 0.24.0.
18144N/A* Mon Jan 18 2010 - christian.kelly@sun.com
18144N/A- Bump to 0.23.5.
18075N/A* Wed Jan 13 2010 - christian.kelly@sun.com
18075N/A- Bump to 0.23.2.
17853N/A* Thu Dec 3 2009 - christian.kelly@sun.com
17853N/A- Bump to 0.23.1.
17749N/A* Thu Nov 19 2009 - brian.cameron@sun.com
17749N/A- Bump to 0.22.5.
17726N/A* Tue Nov 17 2009 - brian.cameron@sun.com
17726N/A- Add patch vte-01-passfd.diff to revert the pass_fd function to use the same
17726N/A code found in vte 0.17.4. Without this fix, gnome-pty-helper does not work
17726N/A if you build VTE with debug.
17657N/A* Wed Nov 04 2009 - brian.cameron@sun.com
17657N/A- Bump to 0.22.3.
17496N/A* Wed Oct 14 2009 - dave.lin@sun.com
17657N/A- Bump to 0.22.2.
17440N/A* Fri Oct 02 2009 - brian.cameron@sun.com
17440N/A- Now build with Python 2.6. Needed to fix CR #6885253.
17420N/A* Sat Sep 26 2009 - dave.lin@sun.com
17657N/A- Bump to 0.22.1.
17420N/A- Reworked 01-fixcompile.diff.
17361N/A* Tue Sep 22 2009 - brian.cameron@sun.com
17361N/A- Bump to 0.22.0. Add patch vte-01-fixcompile.diff needed to compile.
17361N/A See bugzilla bug #596011.
17251N/A* Tue Sep 08 2009 - brian.cameron@sun.com
17251N/A- Bump to 0.21.5.
17150N/A* Thu Aug 27 2009 - christian.kelly@sun.com
17150N/A- Bump to 0.21.4.
17106N/A* Tue Aug 25 2009 - brian.cameron@sun.com
17106N/A- Bump to 0.21.2.
16649N/A* Mon Jun 15 2009 - christian.kelly@sun.com
16649N/A- Bump to 0.20.5.
16490N/A* Thu May 07 2009 - brian.cameron@sun.com
16490N/A- Bump to 0.20.2.
16368N/A* Tue Apr 14 2009 - brian.cameron@sun.com
16368N/A- Bump to 0.20.1.
16171N/A* Tue Mar 17 2009 - halton.huo@sun.com
16368N/A- Bump to 0.20.0.
16171N/A- Remove upstreamed patches: static-func.diff, ncurses-typo.diff and
16368N/A alloca.diff.
16368N/A- Add patch gtkdoc-rebase.diff to fix bugzilla #575793.
16039N/A* Tue Mar 03 2009 - brian.cameron@sun.com
16039N/A- Use find command to remove .a and .la files.
15754N/A* Tue Feb 02 2009 - christian.kelly@sun.com
15754N/A- Take out line that rm's gtk-2.0/*.a.
15576N/A* Fri Dec 26 2008 - halton.huo@sun.com
16368N/A- Bump to 0.19.4.
16368N/A- Add patch static-func.diff to fix bugzilla #565663.
16368N/A- Add patch ncurses-typo.diff to fix bugzilla #565675.
16368N/A- Add patch alloca.diff to fix bugzilla #565679.
15470N/A* Fri Dec 05 2008 - brian.cameron@sun.com
15470N/A- Remove upstream patches vte-01-update-utmpx.diff and
15470N/A vte-02-g11n-ambigous-wide.diff.
15448N/A* Wed Dec 03 2008 - dave.lin@sun.com
16368N/A- Bump to 0.19.1.
15428N/A* Fri Nov 28 2008 - takao.fujiwara@sun.com
15428N/A- Add vte-02-g11n-ambigous-wide.diff to show some chars on Shift_JIS correctly.
14484N/A* Wed Sep 24 2008 - christian.kelly@sun.com
14484N/A- Bump to 0.17.4.
14213N/A* Tue Sep 09 2008 - christian.kelly@sun.com
14213N/A- Bump to 0.17.3.
13780N/A* Tue Aug 05 2008 - damien.carbery@sun.com
13780N/A- Bump to 0.17.1.
13343N/A* Thu Jun 05 2008 - damien.carbery@sun.com
13343N/A- Bump to 0.16.14.
12875N/A* Tue Apr 15 2008 - brian.cameron@sun.com
12875N/A- Add patch vte-01-update-utmpx.diff patch. This patch was written by
12875N/A Arvind Samptur (Arvind.Samptur@Sun.COM) to integrate into Solaris 10.
12875N/A However, this patch has not able to go upstream in the 2.22 timeframe
12875N/A so Arvind asked me to integrate this patch for now.
12584N/A* Tue Mar 11 2008 - damien.carbery@sun.com
12584N/A- Bump to 0.16.13.
12153N/A* Tue Jan 08 2007 - damien.carbery@sun.com
12153N/A- Bump to 0.16.12.
12072N/A* Tue Dec 18 2007 - damien.carbery@sun.com
12072N/A- Bump to 0.16.11.
12022N/A* Tue Dec 04 2007 - damien.carbery@sun.com
12022N/A- Bump to 0.16.10.
12020N/A* Mon Dec 03 2007 - takao.fujiwara@sun.com
12020N/A- Remove vte-02-inputmethod-spotlocation.diff to replace the gtk patch.
11874N/A* Tue Nov 06 2007 - brian.cameron@sun.com
11874N/A- Remove stale vte-03-selection-perf-improve.diff patch. It does not
11874N/A improve performance and it was rejected by the maintainer.
11260N/A* Tue Sep 18 2007 - damien.carbery@sun.com
12022N/A- Bump to 0.16.9. Remove upstream patch, 03-cut-copy-paste-handle. Renumber
11260N/A rest.
10979N/A* Tue Jul 31 2007 - damien.carbery@sun.com
10979N/A- Bump to 0.16.8.
10972N/A* Mon Jul 30 2007 - damien.carbery@sun.com
10972N/A- Bump to 0.16.7.
10818N/A* Tue Jun 19 2007 - damien.carbery@sun.com
10818N/A- Bump to 0.16.6.
10698N/A* Tue May 29 2007 - damien.carbery@sun.com
10698N/A- Bump to 0.16.4. Remove upstream patches, 05-g11n-segv-preedit and
10698N/A 06-terminal-access-visibility-notify.
10689N/A* Fri May 25 2007 - yi.jin@sun.com
10689N/A- Add vte-06-terminal-access-visibility-notify.diff. Fixes 6556709.
10689N/A The signal callback function should return FALSE to let the rest of
10689N/A callback functions get called.
10552N/A* Mon Apr 30 2007 - damien.carbery@sun.com
10552N/A- Bump to 0.16.3.
10540N/A* Fri Apr 27 2007 - takao.fujiwara@sun.com
10540N/A- Add vte-05-g11n-segv-preedit.diff. Fixes 6548846
10516N/A* Tue Apr 24 2007 - damien.carbery@sun.com
10516N/A- Bump to 0.16.2. Remove upstream patch 04-utf8-ambiguous. Renumber rest.
10471N/A* Thu Apr 12 2007 - damien.carbery@sun.com
10471N/A- Remove upstream patch, 06-nullptr-check.
10462N/A* Wed Apr 11 2007 - damien.carbery@sun.com
10462N/A- Bump to 0.16.1.
10410N/A* Wed Apr 4 2007 - dougs@truemail.co.th
10410N/A- Added patch vte-06-nullptr-check.diff to fix bugzilla 425767.
10285N/A* Tue Mar 13 2007 - damien.carbery@sun.com
10285N/A- Bump to 0.16.0.
10179N/A* Mon Mar 05 2007 - damien.carbery@sun.com
10179N/A- Bump to 0.15.6.
10139N/A* Wed Feb 28 2007 - damien.carbery@sun.com
10139N/A- Bump to 0.15.5. Remove upstream patch 06-environ.
10139N/A* Wed Feb 14 2007 - damien.carbery@sun.com
10139N/A- Remove upstream patch, 06-vte-pty-open. Add patch, 06-environ to fix #407839.
10139N/A* Tue Feb 13 2007 - damien.carbery@sun.com
10139N/A- Bump to 0.15.3.
10139N/A* Thu Feb 08 2007 - brian.cameron@sun.com
10139N/A- Remove unneeded patch vte-01-vtefc.diff. Now FC_WIDTH is defined on
10139N/A Solaris, so it's no longer needed to wrap it with #ifdef FC_WIDTH.
10139N/A* Tue Jan 23 2007 - damien.carbery@sun.com
10139N/A- Add patch, 07-vte-pty-open, to sync func declaration with definition; #400184.
10139N/A* Tue Jan 23 2007 - damien.carbery@sun.com
10139N/A- Bump to 0.15.2. Remove upstream patch, 06-get-text. Renumber remainder.
10139N/A* Tue Jan 09 2007 - damien.carbery@sun.com
10139N/A- Bump to 0.15.1.
10139N/A* Thu Dec 07 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.15.0.
10139N/A* Fri Nov 3 2006 - laca@sun.com
10139N/A- use %gtk_doc_option in configure so that it can be disabled using
16368N/A --without-gtk-doc.
10139N/A* Tue Oct 03 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.14.1.
10139N/A* Thu Sep 14 2006 - matt.keenan@sun.com
10139N/A- Remove patch vte-08-pre-edit-crash-on-close.diff, as causing
10139N/A two bugs, 6453098, and 6465619, and removing does not re-introduce 6193929.
10139N/A* Tue Sep 05 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.14.0.
10139N/A* Fri Aug 25 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.13.7.
10139N/A* Mon Aug 21 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.13.6.
10139N/A* Tue Aug 01 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.13.5.
10139N/A* Tue Jul 25 2006 - damien.carbery@sun.com
10139N/A- Remove upstream patch, 05-update-logout-record. Rename remaining.
10139N/A* Tue Jul 25 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.13.4.
10139N/A* Fri Jul 21 2006 - padraig.obriain@sun.com
10139N/A- Bump to 0.13.3 for gnome 2.15.
10139N/A- Remove patch vte-07-g11n-word-char.diff as this issue is addressed,
10139N/A slightly differently, in vte code.
10139N/A* Fri Jun 23 2006 - brian.cameron@sun.com
10139N/A- Bump to 0.12.2.
10139N/A* Thu Apr 27 2006 - damien.carbery@sun.com
10139N/A- Remove upstream patch, vte-12-msgfmt-no-c-param.diff.
10139N/A* Thu Apr 27 2006 - damien.carbery@sun.com
10139N/A- Bump to 1.12.1.
10139N/A* Tue Mar 14 2006 - damien.carbery@sun.com
10139N/A- Add patch, 12-msgfmt-no-c-param, to remove '-c' param from msgfmt call. That
10139N/A switch breaks Solaris build.
10139N/A* Mon Mar 13 2006 - damien.carbery@sun.com
10139N/A- Bump to 1.12.0.
10139N/A* Thu Mar 9 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.11.21.
10139N/A* Sun Feb 26 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.11.20.
10139N/A- Remove upstream patch, 08-logname. Renumber 12-g11n-word-char to 08.
10139N/A* Tue Feb 14 2006 - damien.carbery@sun.com
10139N/A- Enable freetype test in configure. Somehow this makes it build.
10139N/A* Mon Feb 13 2006 - damien.carbery@sun.com
10139N/A- Bump to 0.11.18.
10139N/A* Sun Jan 29 2006 - damien.carbery@sun.com
16368N/A- Bump to 0.11.17.
10139N/A* Mon Jan 16 2006 - damien.carbery@sun.com
10139N/A- Remove upstream patch 08-fix-crash; rename 13-logname to 08-logname.
10139N/A* Sun Jan 15 2006 - damien.carbery@sun.com
16368N/A- Bump to 0.11.16.
10139N/A* Thu Oct 27 2005 - laca@sun.com
10139N/A- move the python stuff from site-packages to vendor-packages
10139N/A* Tue Sep 06 2005 - damien.carbery@sun.com
10139N/A- Remove upstream patch, vte-04-a11y-selection.diff. Reorder remaining.
10139N/A* Mon Sep 05 2005 - damien.carbery@sun.com
10139N/A- Bump to 2.11.15.
10139N/A* Thu Aug 25 2005 - damien.carbery@sun.com
10139N/A- Add python build dependency and add python modules back into %files.
10139N/A* Wed Aug 24 2005 - damien.carbery@sun.com
10139N/A- Remove python references as the module doesn't generate any.
10139N/A* Tue Aug 16 2005 - damien.carbery@sun.com
10139N/A- Bump to 0.11.14.
10139N/A* Fri May 13 2005 - balamurali.viswanathan@wipro.com
16368N/A- Bump to 0.11.13.
10139N/A* Wed Mar 16 2005 - takao.fujiwara@sun.com
10139N/A- Added vte-14-g11n-word-char.diff fo select localized strings exactly.
10139N/A Fix 6241338.
10139N/A* Wed Nov 24 2004 - narayana.pattipati@wipro.com
10139N/A- Updated the patch vte-11-scrolling-perf-improve.diff to chnage
10139N/A vte input buffer size to 2K. Fixes bugtraq bug#6198452.
10139N/A Patch reviewed by ghee.teo@sun.com
10139N/A* Fri Nov 12 2004 - suresh.chandrasekharan@sun.com
10139N/A- Added patch vte-13-preddit-crash-on-close.diff
16368N/A Bugster #6193929.
10139N/A* Fri Nov 05 2004 - balamurali.viswanathan@wipro.com
10139N/A- Added patch vte-12-selection-perf-improve.diff to improve selection
16368N/A performance.
10139N/A* Fri Oct 29 2004 - narayana.pattipati@wipro.com
10139N/A- Added patch vte-11-scrolling-perf-improve.diff to improve scrolling
10139N/A performance of gnome-terminal based on VTE. The patch improves the
16368N/A performance of the issues mentioned in bugtraq bug #5014824. Most of
16368N/A the patch is taken from the patch given to bugzilla bug #143914.
10139N/A* Thu Oct 28 2004 - matt.keenan@sun.com
16368N/A- Add vte.1, libvte.3 man pages.
10139N/A* Wed Oct 27 2004 - padraig.obriain@sun.com
10139N/A- Add patch vte-10-get-text.diff to fix bugzilla 156161.
10139N/A* Mon Oct 18 2004 - padraig.obriain@sun.com
10139N/A- Add patch vte-09-fix-crash.diff to fix bug 5107420.
10139N/A* Sat Oct 09 2004 - federic.zhang@sun.com
16368N/A- Add patch vte-08-utf8-ambiguous.diff to fix bug 5028816.
16368N/A gnome-terminal display full-width characters as half-width on UTF-8.
10139N/A* Fri Oct 08 2004 - archana.shah@wipro.com
10139N/A- Added patch vte-07-update-logout-record.diff
16368N/A Fixes bug #5084840.
10139N/A* Mon Oct 04 2004 - narayana.pattipati@wipro.com
10139N/A- Added patch vte-06-cut-copy-paste-handle.diff to make Sun Cut,
16368N/A Copy, Paste keys work in gnome-terminal. Fixes bug #5098217.
10139N/A* Thu Aug 26 2004 - hidetoshi.tajima@sun.com
10139N/A- Add patch vte-05-inputmethod-spotlocation.diff for bugzilla #150052,
16368N/A bugtraq #5080038.
10139N/A* Wed Aug 18 2004 - brian.cameron@sun.com
16368N/A- added --enable-gtk-doc.
10139N/A* Thu Jul 22 2004 - padraig.obriain@sun.com
16368N/A- Add patch vte-04-a11y-selection.diff for bugzilla #113590.
10139N/A* Sun Jul 11 2004 - niall.power@sun.com
16368N/A- build fixup.
10139N/A* Thu Jul 08 2004 - niall.power@sun.com
16368N/A- ported to rpm4.
16368N/A- removed auto*-jds stuff, not needed with SuSE 9.1.
10139N/A* Thu Jul 08 2004 - damien.donlon@sun.com
16368N/A- Updated l10n content to vte-l10n-po-1.2.tar.bz2.
10139N/A* Thu Jul 08 2004 - ghee.teo@sun.com
10139N/A- updated vte.spec to remove the ifos from around gnome-pty-helper
10139N/A essentially yo revert back to what it was.
10139N/A* Wed Jul 07 2004 - dermot.mccluskey@sun.com
16368N/A- added "-j $CPUS" to make to speed up builds.
10139N/A* Tue Jun 22 2004 <federic.zhang@sun.com>
16368N/A- Based on the 0.11.11 version, recreate the vte-03-fcconfig.diff patch.
10139N/A* Mon Jun 14 2004 ghee.teo@sun.com
10139N/A- Fixes stopper bug 5062671, not to use gnome-pty-helper on Solaris.
10139N/A Essentially just don't include the binary in Solaris.
10139N/A* Fri Jun 11 2004 damien.carbery@sun.com
10139N/A- Added patch to add '-lglib-2.0' to src/Makefile.am to build on Solaris sparc.
10139N/A* Thu Jun 10 2004 johan.steyn@sun.com
16368N/A- Changed to use correct autotools, hence no longer need autotools patch.
10139N/A* Wed Jun 09 2004 damien.carbery@sun.com
10139N/A- Add '--disable-freetypetest' configure switch because S9x86 build fails when
10139N/A configure tries to run the test app, because /opt/jds/lib not in
10139N/A LD_LIBRARY_PATH or -R link parameter.
10139N/A* Tue Jun 08 2004 johan.steyn@sun.com
16368N/A- Update to 0.11.11 tarball.
10139N/A* Mon May 17 2004 - <federic.zhang@sun.com>
16368N/A- Fixed bug 5042257 by adding patch vte-02-fcconfig.diff.
16368N/A [Cinnabar Linux] The CJK font rendering in gnome-terminal is not acceptable.
10139N/A* Wed May 12 2004 - damien.donlon@sun.com
16368N/A- Updated l10n content to vte-l10n-po-1.1.tar.bz2.
10139N/A* Mon Mar 29 2004 - damien.donlon@sun.com
16368N/A- Updated l10n content to vte-l10n-po-1.0.tar.bz2.
10139N/A* Tue Feb 24 2004 - <matt.keenan@sun.com>
16368N/A- Update Distro, l10n tarball.
10139N/A* Thu Feb 12 2004 - <niall.power@sun.com>
16368N/A- Added patch #01 to create an *-uninstalled-pc.file.
16368N/A- Autotoolize the build stage.
10139N/A* Fri Oct 17 2003 - <michael.twomey@sun.com> - 0.11.10-1
10139N/A- Uprevved to GNOME 2.4.0 version.
10139N/A- Changed source url.
10139N/A* Thu Aug 14 2003 - <laca@sun.com>
16368N/A- remove *.a.
10139N/A* Tue May 13 2003 - ghee.teo@sun.com
16368N/A- initial Sun release.