gnome-games.spec revision 18615
10139N/A#
10139N/A# spec file for package gnome-games
10139N/A#
10139N/A# Copyright (c) 2008 Sun Microsystems, Inc.
13600N/A# This file and all modifications and additions to the pristine
10139N/A# package are under the same license as the package itself.
10139N/A#
10139N/A%define owner migi
10139N/A#
10139N/A
10139N/A%define OSR LFI#105446 (gnome Exec. summary):n/a
10139N/A
16437N/AName: gnome-games
16680N/ALicense: GPL
10139N/AGroup: Amusements/Games
10139N/AVersion: 2.29.6
10139N/ARelease: 1
10139N/ADistribution: Java Desktop System
10139N/AVendor: Gnome Community
16207N/ASummary: GNOME games
10139N/ASource: http://ftp.gnome.org/pub/GNOME/sources/%{name}/2.29/%{name}-%{version}.tar.bz2
10139N/A# owner:davelam date:2008-05-14 type:bug bugzilla:532093
15536N/APatch1: gnome-games-01-add-libz.diff
15536N/APatch2: gnome-games-02-py26.diff
15536N/AURL: http://www.gnome.org
15536N/ABuildRoot: %{_tmppath}/%{name}-%{version}-build
15536N/ADocdir: %{_defaultdocdir}/%{name}
16554N/AAutoreqprov: on
15761N/APrereq: GConf
15761N/A
15761N/A%define libgnomeui_version 2.2.0
15761N/A%define scrollkeeper_version 0.3.11
16554N/A
16554N/ABuildRequires: libgnomeui-devel >= %{libgnomeui_version}
16554N/ABuildRequires: scrollkeeper >= %{scrollkeeper_version}
10139N/ABuildRequires: intltool
16633N/ARequires: libgnomeui >= %{libgnomeui_version}
11999N/A
15536N/A%description
10139N/AThe gnome-games package includes some small games that come with the
10139N/AGNOME desktop environment but can be used under any desktop.
10139N/AThe games are mostly puzzle or solitaire games.
15536N/A
10139N/A%prep
13898N/A%setup -q
13898N/A%patch1 -p1
15536N/A%patch2 -p1
10139N/A
16437N/A%build
16437N/A%ifos linux
16437N/Aif [ -x /usr/bin/getconf ]; then
10544N/A CPUS=`getconf _NPROCESSORS_ONLN`
12830N/Afi
12830N/A%else
15536N/A CPUS=`/usr/sbin/psrinfo | grep on-line | wc -l | tr -d ' '`
12830N/A%endif
13914N/Aif test "x$CPUS" = "x" -o $CPUS = 0; then
13915N/A CPUS=1
15536N/Afi
13914N/A
16680N/Aexport PYTHON=/usr/bin/python%{default_python_version}
15536N/Aexport install_user=$LOGNAME
14425N/Aexport install_group=`groups | awk '{print $1}'`
16680N/A
15536N/A# Force the update of aclocal.m4 to incorporate the modified sdl.m4. Otherwise
15190N/A# configure fails because /usr/bin/xgettext is checked instead of the CBE
16597N/A# version which is GNU xgettext.
15536N/Aaclocal --force $ACLOCAL_FLAGS -I m4
15536N/Alibtoolize --force --copy
15216N/Aautomake -a -c -f
15418N/Aautoconf --force
15536N/A
15418N/A# Ommitted games:
16554N/A# - aisleriot depends on guile headers. We can add this game after we add
16554N/A# guile to our builds.
16554N/A# - gnometris is removed.
16554N/A#
16554N/A./configure --prefix=%{_prefix} \
16608N/A --sysconfdir=%{_sysconfdir} \
16608N/A --bindir=%{_bindir} \
16608N/A --libdir=%{_libdir} \
16050N/A --includedir=%{_includedir} \
15536N/A --libexecdir=%{_libexecdir} \
15516N/A --with-scores-user=$install_user \
16597N/A --with-scores-group=$install_group \
16050N/A --with-sound=gstreamer \
15516N/A --disable-setgid \
15536N/A --disable-scrollkeeper \
15536N/A --with-libggz-includes=%{libggz_build_dir}/src \
15529N/A --with-libggz-libraries=%{libggz_build_dir}/src/.libs \
15536N/A --with-ggzmod-includes=%{ggzclient_build_dir}/ggzmod \
15536N/A --with-ggzmod-libraries=%{ggzclient_build_dir}/ggzmod/.libs \
15529N/A --with-ggz-server=force \
16554N/A --enable-omitgames=aisleriot,gnometris \
15761N/A --disable-tests \
15761N/A --with-ggzcore-includes=%{ggzclient_build_dir}/ggzcore/ \
15761N/A --with-ggzcore-libraries=%{ggzclient_build_dir}/ggzcore/.libs \
15761N/A --enable-introspection=no
15761N/A
15761N/Amake -j $CPUS \
15761N/A pythondir=%{_libdir}/python%{default_python_version}/vendor-packages
16279N/A
16279N/A%install
16279N/Aexport GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
16279N/A%makeinstall localstatedir=%{_localstatedir}/lib \
16020N/A pythondir=%{_libdir}/python%{default_python_version}/vendor-packages
16020N/Aunset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
16020N/A
16020N/A## things we just don't want in the package
16020N/Arm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
16601N/Afind $RPM_BUILD_ROOT -type f -name "*.pyo" -exec rm {} ';'
16549N/A
16549N/A## install desktop files
16601N/A
16549N/A%find_lang %{name}
16532N/A
15536N/A#Copy zh_HK from zh_TW
10139N/A#Fixes bug 4930405
10139N/Ainstall -d $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES
10139N/Ainstall --mode=0644 $RPM_BUILD_ROOT%{_datadir}/locale/zh_TW/LC_MESSAGES/*.mo $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES/
10139N/A
10139N/A%post
10139N/Aexport GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
10139N/ASCHEMAS="blackjack.schemas gataxx.schemas glines.schemas gnect.schemas gnibbles.schemas gnobots2.schemas gnomine.schemas gnotravex.schemas gtali.schemas iagno.schemas mahjongg.schemas same-gnome.schemas"
10139N/Afor S in $SCHEMAS; do
10139N/A gconftool-2 --makefile-install-rule %{_sysconfdir}/gconf/schemas/$S > /dev/null
10139N/Adone
10139N/A
10139N/A%clean
16554N/Arm -rf $RPM_BUILD_ROOT
10139N/A
13898N/A%files -f %{name}.lang
13898N/A%defattr(-, root, root)
13898N/A%doc AUTHORS COPYING ChangeLog
10139N/A
10139N/A# these are not setgid games
10139N/A%{_bindir}/games-server.py
10139N/A%{_bindir}/gnect
10139N/A%{_bindir}/blackjack
10139N/A
10139N/A%{_localstatedir}/lib
10139N/A
10139N/A# these are setgid games
10139N/A%attr(2551, root, games) %{_bindir}/gnomine
10139N/A%attr(2551, root, games) %{_bindir}/same-gnome
10139N/A%attr(2551, root, games) %{_bindir}/mahjongg
10139N/A%attr(2551, root, games) %{_bindir}/gtali
10139N/A%attr(2551, root, games) %{_bindir}/gnobots2
10139N/A%attr(2551, root, games) %{_bindir}/gataxx
10139N/A%attr(2551, root, games) %{_bindir}/gnotravex
10139N/A%attr(2551, root, games) %{_bindir}/gnotski
10139N/A%attr(2551, root, games) %{_bindir}/gnibbles
10139N/A%attr(2551, root, games) %{_bindir}/glines
10139N/A%attr(2551, root, games) %{_bindir}/iagno
10139N/A
10139N/A%{_datadir}/applications
10139N/A%{_datadir}/blackjack
10139N/A%{_datadir}/gnect
10139N/A%{_datadir}/gnibbles
10139N/A%{_datadir}/gnobots2
10139N/A%{_datadir}/gnome
10139N/A%{_datadir}/gnome-games
16554N/A%{_datadir}/locale/zh_HK/LC_MESSAGES
15761N/A%{_datadir}/omf
15761N/A%{_datadir}/pixmaps
10139N/A%{_datadir}/sounds
15761N/A%{_sysconfdir}/gconf/schemas/*
10139N/A%config %{_sysconfdir}/sound/events/*
10139N/A
10139N/A%changelog
16050N/A* Mon Feb 1 2010 - christian.kelly@sun.com
16061N/A- Bump to 2.29.6.
16061N/A* Tue Dec 08 2009 - yuntong.jin@sun.com
16050N/A- use python2.6 explicity in python script
16061N/A* Mon Nov 02 2009 - Michal.Pryc@Sun.Com
16061N/A- Use %{default_python_version} instead of hardcoding the version
16061N/A* Tue Oct 20 2009 - dave.lin@sun.com
16050N/A- Bump to 2.28.1
16061N/A* Wed Sep 23 2009 - dave.lin@sun.com
10139N/A- Bump to 2.28.0
10139N/A* Tue Sep 08 2009 - dave.lin@sun.com
15536N/A- Bump to 2.27.92
10139N/A* Fri Sep 04 2009 - dave.lin@sun.com
15536N/A- Set '--enable-introspection=no' as cogl.gir not found.
15536N/A* Thu Aug 13 2009 - christian.kelly@sun.com
10139N/A- Bump to 2.27.90.
15536N/A* Sun Aug 02 2009 - christian.kelly@sun.com
15536N/A- Bump to 2.27.5.
10139N/A* Mon Jul 27 2009 - christian.kelly@sun.com
10139N/A- Bump to 2.27.4.
15536N/A* Mon Jun 08 2009 - brian.cameron@sun.com
16608N/A- Bump to 2.26.2.
10139N/A* Wed Apr 15 2009 - dave.lin@sun.com
15536N/A- Bump to 2.26.1.
15536N/A* Tue Mar 17 2009 - dave.lin@sun.com
15536N/A- Bump to 2.26.0.
16279N/A* Fri Mar 13 2009 - dave.lin@sun.com
16532N/A- Bump to 2.25.92.
16549N/A* Tue Mar 03 2009 - brian.cameron@sun.com
16050N/A- Remove gnometris game.
16020N/A* Tue Feb 17 2009 - dave.lin@sun.com
16020N/A- Bump to 2.25.91.
16020N/A* Mon Feb 16 2009 - dave.lin@sun.com
10139N/A- Bump to 2.25.90.
16554N/A* Tue Feb 03 2009 - Michal.Pryc@Sun.Com
15761N/A- Removed gnome-games-02-libice.diff: Fixed upstream.
15761N/A* Fri Jan 30 2009 - Michal.Pryc@Sun.Com
15761N/A- Bump to 2.25.5.
15761N/A- Removed gnome-games-03-string.diff. Patch applied upstream.
16554N/A- gnome-games-02-libice.diff: Reworked.
16554N/A* Thu Jan 08 2009 - Michal.Pryc@Sun.Com
16554N/A- Added patch gnome-games-03-string.diff. bugzilla: 566797
16554N/A* Fri Dec 26 2008 - dave.lin@sun.com
10139N/A- Added patch 02-libice.diff.
10139N/A- Removed upstreamed patch 02-blackjack.diff.
10139N/A* Wed Dec 03 2008 - dave.lin@sun.com
10139N/A- Bump to 2.25.2.
10139N/A* Thu Oct 02 2008 - brian.cameron@sun.com
10139N/A- Add blackjack and gnometris back to gnome-games.
10139N/A* Mon Sep 29 2008 - christian.kelly@sun.com
10139N/A- Bump to 2.24.0.
10139N/A* Wed Sep 10 2008 - christian.kelly@sun.com
10139N/A- Bump to 2.23.92.
10139N/A* Tue Aug 19 2008 - dave.lin@sun.com
10139N/A- Bump to 2.23.90
10139N/A* Tue Aug 05 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.23.6. Add libtoolize call to override included libtool version.
10139N/A* Mon Jul 21 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.23.5.
10139N/A* Tue Jun 17 2008 - damien.carbery@sun.com
15536N/A- Bump to 2.23.4.
10139N/A* Fri Jun 6 2008 - Michal.Pryc@Sun.Com
10139N/A- added --with-ggz-server=force
10139N/A* Tue Jun 03 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.23.3.
10139N/A* Wed May 28 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.23.1.
13898N/A* Tue May 27 2008 - damien.carbery@sun.com
13898N/A- Bump to 2.22.2.
14526N/A* Wed May 14 2008 - dave.lin@sun.com
13898N/A- Add patch gnome-games-01-add-libz.diff to fix build error.
14124N/A* Wed Apr 09 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.22.1.1. Remove upstream patch 01-skip-ggz-check.
13898N/A* Tue Mar 25 2008 - damien.carbery@sun.com
10139N/A- Add --with-sound=gstreamer to configure to ensure that sound support is built
13898N/A in.
13898N/A* Tue Mar 11 2008 - damien.carbery@sun.com
15189N/A- Bump to 2.22.0.
13898N/A* Thu Feb 28 2008 - brian.cameron@sun.com
16554N/A- Use %{ggzclient_build_dir} instead of %{ggzmod_build_dir} since this
16554N/A is more accurate naming. The module is ggz_client_libs.
16554N/A* Tue Feb 26 2008 - damien.carbery@sun.com
16554N/A- Bump to 2.21.92.
16656N/A* Wed Feb 13 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.21.91.
10139N/A* Tue Jan 29 2008 - damien.carbery@sun.com
16554N/A- Bump to 2.21.90.
10139N/A* Fri Jan 25 2008 - damien.carbery@sun.com
10139N/A- Force the update of aclocal.m4 to incorporate the modified sdl.m4. Otherwise
10139N/A configure fails because /usr/bin/xgettext is checked instead of the CBE
10139N/A version which is GNU xgettext.
10139N/A* Tue Jan 15 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.21.5.
10139N/A* Wed Jan 09 2008 - damien.carbery@sun.com
10139N/A- Remove 02-msgfmt patch, instead set ACLOCAL_FLAGS in SUNWgnome-games.spec to
10139N/A pick up modified intltool.m4.
13898N/A* Mon Jan 07 2008 - patrick.ale@gmail.com
13898N/A- Add patch gnome-games-02-msgfmt.diff.
13898N/A* Mon Jan 07 2008 - damien.carbery@sun.com
13898N/A- Specify ggzmod location in configure.
13898N/A* Wed Jan 02 2008 - damien.carbery@sun.com
10139N/A- Use variable from SUNWgnome-games.spec to specify libggz location. Add patch
16554N/A 01-skip-ggz-check to set compiler flags to get libggz search test work.
16554N/A* Tue Dec 18 2007 - damien.carbery@sun.com
16554N/A- Bump to 2.21.4.
16554N/A* Tue Dec 04 2007 - damien.carbery@sun.com
16554N/A- Bump to 2.21.3.
16554N/A* Tue Nov 13 2007 - damien.carbery@sun.com
16554N/A- Bump to 2.21.2.
13898N/A* Tue Oct 30 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.21.1.
13898N/A* Fri Oct 19 2007 - damien.carbery@sun.com
14124N/A- Bump to 2.20.1.
15536N/A* Tue Oct 9 2007 - damien.carbery@sun.com
14124N/A- Add --disable-setgid to configure so that the games are not setgid-bin, which
13898N/A violates ARC rules.
12834N/A* Tue Sep 18 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.20.0.1. Remove upstream patch, 01-func-decl.
10139N/A* Mon Sep 03 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.19.92. Add patch, 01-func-decl, to fix #473327.
10139N/A* Wed Aug 29 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.91.1.
13898N/A* Tue Aug 28 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.91. Remove upstream patch, gnome-menus-05-iconv-solaris.
13898N/A* Thu Aug 16 2007 - damien.carbery@sun.com
13898N/A- Add patch gnome-menus-05-iconv-solaris to fix #467309. Modify
13898N/A intltool-merge.in to allow use of non-GNU iconv.
13898N/A* Wed Aug 15 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.90.1.
13898N/A* Wed Aug 15 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.90b. Remove upstream patch, 01-build-gnometris.
13898N/A* Mon Jul 30 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.6. Remove upstream patches, 01-strrchr and 03-ggz-signed-char.
13898N/A Renumber remainder.
13898N/A* Tue Jun 19 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.4. Remove upstream patches, 01-named-struct and 03-signed-char.
13898N/A* Mon Jun 11 2007 - damien.carbery@sun.com
13898N/A- Add patch 04-build-gnometris to fix build error in gnometris game. Filed
13898N/A bugzilla #446290. Also add some autofoo calls to incorporate updates ggz.m4
13898N/A file (modified in patch3).
14376N/A* Fri Jun 08 2007 - damien.carbery@sun.com
13898N/A- Add patch, 03-signed-char, for #445556.
13898N/A* Wed Jun 06 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.3. Add patches to fix some build errors.
13898N/A* Fri May 18 2007 - matt.keenan@sun.com
14376N/A- Add glchess.desktop back in bugzilla 426538 now fixed in 2.19.1.1
13898N/A* Wed May 16 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.19.2.
13898N/A* Wed May 09 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.19.1.
10139N/A* Fri May 04 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.18.1.1.
10139N/A* Thu Apr 12 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.18.1.
10139N/A* Thu Apr 05 2007 - matt.keenan@sun.com
10139N/A- Remove glchess.desktop, until glchess is made functional on Solaris
10139N/A- Bugzilla : 426538, bugster : 6537569
10139N/A* Wed Mar 21 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.18.0.1.
15536N/A* Tue Mar 13 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.18.0.
10139N/A* Mon Mar 05 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.17.92. Removed upstream patch, 01-grep-no-q.
10544N/A* Thu Feb 15 2007 - damien.carbery@sun.com
15536N/A- Add patch, 01-grep-no-q.diff, to remove '-q' from grep calls. Fixes 408331.
10544N/A Specify build user/group so that chown calls don't fail; disable building
13898N/A of aisleriot game (removing code from SUNWgnome-games.spec).
13898N/A* Tue Feb 13 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.17.91.
13898N/A* Wed Jan 24 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.17.90.1.
13898N/A* Mon Jan 22 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.17.90.
13898N/A* Mon Jan 08 2007 - damien.carbery@sun.com
13898N/A- Bump to 2.17.5. Remove upstream patch 01-ggz-function.
16617N/A* Wed Dec 20 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.17.4.1. Add patch 01-ggz-function to fix #363444.
16617N/A* Tue Dec 19 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.17.4.
16617N/A* Thu Dec 07 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.17.3. Remove upstream patches, 01-array-init and 02-ggz-function.
16617N/A Remove obsolete 'rm' calls in %install (those files/dirs no longer installed).
16617N/A Install python libs to vendor-packages dir and remove *.pyo files.
16617N/A* Fri Nov 24 2006 - damien.carbery@sun.com
16617N/A- Add patches 01-array-init to fix 363438 and 02-ggz-function to fix 362444.
16617N/A* Wed Nov 22 2006 - damien.carbery@sun.com
15536N/A- Bump to 2.17.1.
14376N/A* Thu Nov 09 2006 - damien.carbery@sun.com
13898N/A- Bump to 2.16.1.1.
13898N/A* Tue Oct 03 2006 - damien.carbery@sun.com
13898N/A- Bump to 2.16.1.
13898N/A* Tue Sep 05 2006 - damien.carbery@sun.com
15536N/A- Bump to 2.16.0.
15536N/A* Tue Aug 22 2006 - damien.carbery@sun.com
15536N/A- Bump to 2.15.92.
15536N/A* Tue Aug 08 2006 - damien.carbery@sun.com
14376N/A- Bump to 2.15.6.
13898N/A* Mon Jul 24 2006 - damien.carbery@sun.com
13898N/A- Bump to 2.15.5.
13898N/A* Web Jul 21 2006 - dermot.mccluskey@sun.com
13898N/A- Bump to 2.15.4.
15536N/A* Mon Jun 26 2006 - laca@sun.com
15536N/A- remove patch menu-entry.diff since gnome-games is moving back to /usr
15536N/A* Fri Jun 23 2006 - brian.cameron@sun.com
16617N/A- Bump to 2.14.2.
16617N/A* Fri Apr 10 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.14.
16617N/A* Mon Mar 13 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.14.
16617N/A* Thu Feb 23 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.13.8.
16617N/A* Mon Feb 13 2006 - damien.carbery@sun.com
16617N/A- Bump to 2.13.7.
16617N/A* Sat Jan 21 2006 - damien.carbery@sun.com
16617N/A- Remove upstream patch, 02-illegal-cast.
15536N/A* Tue Jan 17 2006 - damien.carbery@sun.com
14376N/A- Bump to 2.13.5
13898N/A* Sun Jan 15 2006 - damien.carbery@sun.com
13898N/A- Bump to 2.13.4.
14376N/A* Sat Jan 07 2006 - damien.carbery@sun.com
13898N/A- Add patch, 02-illegal_cast, to fix compilation errors; bugzilla 326024.
10550N/A* Tue Dec 20 2005 - dermot.mccluskey@sun.com
10550N/A- Bump to 2.13.3.
15536N/A* Fri Dec 02 2005 - srirama.sharma@wipro.com
10550N/A- Added gnome-games-01-sfw-path.diff to use the absolute path of the
15453N/A executable in the .desktop file as usr/sfw/bin should not be
15453N/A included in $PATH.
15453N/A Fixes bug #6345489.
15453N/A* Tue Nov 29 2005 - laca.com
10139N/A- remove javahelp stuff.
10139N/A* Tue Nov 29 2005 - damien.carbery@sun.com
10139N/A- Bump to 2.12.2.
10139N/A* Wed Oct 12 2005 - damien.carbery@sun.com
10139N/A- Remove patch as offending struct is no longer empty.
10139N/A* Tue Oct 11 2005 - damien.carbery@sun.com
10139N/A- Bump to 2.12.1.
10139N/A* Sat Sep 17 2005 - glynn.foster@sun.com
10139N/A- Bump to 2.12.0.
10139N/A* Mon Sep 05 2005 - damien.carbery@sun.com
10139N/A- Bump to 2.11.5.
10139N/A* Fri Sep 02 2005 - damien.carbery@sun.com
10139N/A- Add patch to fix zero sized struct Solaris build error.
10139N/A* Wed Aug 24 2005 - damien.carbery@sun.com
10139N/A- Add patch to remove blank line 1 from same-gnome.xml (javahelp had prob).
10139N/A* Mon Aug 15 2005 - damien.carbery@sun.com
10139N/A- Bump to 2.11.4.
10139N/A* Fri May 20 2005 - glynn.foster@sun.com
10139N/A- Bump to 2.10.1.
10139N/A* Wed May 11 2005 - ciaran.mcdermott@sun.com
10139N/A- added gnome-games-05-g11n-desktop-fix.diff to fix CR 6266891.
10139N/A* Wed Apr 27 2005 - kieran.colfer@sun.com
10139N/A- added gnome-games-04-po-install-fixes.diff for CR 6243601.
10139N/A* Fri Nov 12 2004 - laca@sun.com
10139N/A- added --libdir and --bindir to configure opts so they can be redirected on
10139N/A Solaris.
10139N/A* Mon Sep 20 2004 - dermot.mccluskey@sun.com
10139N/A- removed sol from files.
16680N/A* Thu Sep 04 2004 - laslzo.kovacs@sun.com
16680N/A- packaged sol.
16656N/A* Thu Aug 26 2004 - damien.carbery@sun.com
16656N/A- Put scores files in %{_localstatedir}/lib.
16656N/A* Wed Aug 25 2004 - damien.carbery@sun.com
16643N/A- Add unpackaged files to %files.
16643N/A* Mon Aug 23 2004 - niall.power@sun.com
16639N/A- remove auto*-jds tool dependencies.
16639N/A* Thu Jul 08 2004 - damien.donlon@sun.com
16608N/A- Updated l10n content to gnome-games-l10n-po-1.2.tar.bz2.
16617N/A* Wed Jul 07 2004 - dermot.mccluskey@sun.com
16617N/A- added "-j $CPUS" to make to speed up builds.
16608N/A* Tue Jun 1 2004 - glynn.foster@sun.com
16608N/A- Fix up schema install.
16601N/A* Wed May 12 2004 - damien.donlon@sun.com
16553N/A- Updated l10n content to gnome-games-l10n-po-1.1.tar.bz2.
16554N/A* Fri May 07 2004 - matt.keenan@sun.com
16554N/A- Bump to 2.6.1.
16554N/A* Wed Apr 21 2004 - laca@sun.com
16554N/A- disable javahelp conversion for stuff not built on Solaris.
16553N/A* Sun Apr 18 2004 - laca@sun.com
16549N/A- enable javahelp conversion on Solaris.
16549N/A* Fri Apr 02 2004 - brian.cameron@sun.com
16549N/A- Added patch 03 to fix Solaris Makefile issue, and added libexecdir to
16549N/A configure line.
16437N/A* Thu Apr 01 2004 - matt.keenan@sun.com
16437N/A- javahelp conversion.
16437N/A* Mon Mar 29 2004 - damien.donlon@sun.com
16283N/A- Updated l10n content to gnome-games-l10n-po-1.0.tar.bz2.
16283N/A* Wed Mar 24 2004 - glynn.foster@sun.com
16283N/A- Use JDS autotools.
16279N/A* Tue Mar 23 2004 - glynn.foster@sun.com
16279N/A- Bump to 2.6.0. Remove 2 potfile patches and
16279N/A replace with a single one.
16207N/A* Thu Mar 11 2004 - yuriy.kuznetsov@sun.com
16207N/A- added gnome-games-03-g11n-potfiles.diff.
16061N/A* Fri Feb 06 2004 - <matt.keenan@sun.com>
16061N/A- Bump up 2.5.5, remove intltool-merge patch.
16050N/A- re-engineered patch-01, as automake etc is commented out.
16050N/A- This could be changed again if automake 1.7 was being used not 1.6!!
16020N/A* Thu Jan 29 2004 - <dermot.mccluskey@sun.com>
16020N/A- add patch 03 for intltool-merge and dep. on intltool.
15902N/A* Fri Dec 29 2003 - <niall.power@sun.com>
15902N/A- comment out libtool, aclocal etc. which
15797N/A is causing build failure.
15797N/A* Fri Dec 29 2003 - <glynn.foster@sun.com>
15761N/A- Bump to 2.5.3.
15761N/A* Wed Dec 17 2003 - <glynn.foster@sun.com>
15747N/A- Bump to 2.5.2.
15747N/A* Fri Oct 31 2003 - <glynn.foster@sun.com>
15606N/A- Remove the Sun Supported keyword from the desktop
15606N/A files. We're removing the Extras menu.
15606N/A* Wed Oct 22 2003 - <glynn.foster@sun.com>
15548N/A- Add blackjack into the build.
15548N/A* Tue Oct 21 2003 - <michael.twomey@sun.com>
15548N/A- Updated to GNOME 2.4.0 version.
15536N/A- Removed freecell entries.
15536N/A- Moved gnome-games-03-menu-entry.diff patch to
15535N/A gnome-games-01-menu-entry.diff.
15535N/A- Dropped gnome-games-04-glines-preferences.diff patch.
15529N/A* Thu Aug 14 2003 - <laca@sun.com>
15536N/A- remove *.so, *.a, *.la.
15529N/A* Wed Aug 06 2003 - <glynn.foster@sun.com>
15529N/A- fix glines preference dialog.
15529N/A* Thu Jul 17 2003 - <glynn.foster@sun.com>
15525N/A- remove more xbill stuff.
15536N/A* Wed Jul 09 2003 - <michael.twomey@sun.com>
15529N/A- add in sun po files.
15529N/A* Tue Jul 08 2003 - glynn.foster@sun.com
15529N/A- Add menu icon for freecell, and add aclocal, automake checks.
15529N/A* Tue May 13 2003 - ghee.teo@Sun.COM
15529N/A- Created new spec file for gnome-games.
15525N/A
15516N/A