glib2.spec revision 16667
10139N/A#
10139N/A# spec file for package glib2
10139N/A#
12151N/A# Copyright 2008 Sun Microsystems, Inc.
10139N/A# This file and all modifications and additions to the pristine
10139N/A# package are under the same license as the package itself.
10139N/A#
10139N/A# Owner: erwannc
10139N/A#
10139N/AName: glib2
10139N/ALicense: LGPL
15322N/AGroup: System/Libraries
10139N/AVersion: 2.21.2
14030N/ARelease: 1
14030N/ADistribution: Java Desktop System
14133N/AVendor: Sun Microsystems, Inc.
12578N/ASummary: Low level core compatibility library for GTK+ and GNOME
10139N/ASource: http://ftp.gnome.org/pub/GNOME/sources/glib/2.20/glib-%{version}.tar.bz2
10139N/A
10139N/A# Patch default-path to not include "." because on Solaris we want to avoid
11256N/A# setting PATH to include the current working directory. This was an
10142N/A# ARC requirement. The GNOME community already decided to not change
12773N/A# this behavior (bugzilla bug 317945), but this change is safe. This
12773N/A# code only gets executed when the user's PATH is unset, which should
12773N/A# be never. Safer to avoid adding "." to PATH.
11358N/A#owner:yippi date:2005-08-14 type:feature
10139N/APatch1: glib-01-default-path.diff
11358N/A# owner:laca type:bug date:2005-10-13
11358N/APatch2: glib-02-gmodule-always-lazy.diff
11358N/A#owner:stephen date:2006-11-01 type:feature bugster:6393731
11358N/APatch3: glib-03-trusted-extensions.diff
11358N/A#owner:padraig date:2008-01-10 type:bug bugster:5105006
11358N/APatch4: glib-04-gio-trash-only-home.diff
14126N/A#owner:dcarbery date:2008-01-30 type:bug bugzilla:385132
11002N/APatch5: glib-05-ac-canonical-host.diff
13025N/A#owner:dcarbery date:2008-05-21 type:bug bugzilla:528506
13025N/APatch7: glib-07-ss12-visibility.diff
13907N/A#owner:bewitche date:2008-09-17 type:bug bugzilla:551919
13907N/APatch8: glib-08-typedetect.diff
13664N/A#owner:bewitche date:2009-02-23 type:bug bugster:6738169
13664N/APatch9: glib-09-gsize.diff
14520N/A#owner:chrisk date:2009-06-16 type:bug
15230N/APatch10: glib-12-bad-return.diff
15389N/AURL: http://www.gtk.org
14568N/ABuildRoot: %{_tmppath}/%{name}-%{version}-build
15389N/ADocdir: %{_defaultdocdir}/doc
15247N/AAutoReqProv: on
15389N/APrereq: /sbin/ldconfig
15358N/A
15389N/A%define pkgconfig_version 0.15.0
15460N/A%define gtk_doc_version 1.1
15460N/A%define intltool_version 0.34.1
15460N/A
10139N/ARequires: aaa_base
10139N/ABuildRequires: pkgconfig >= %{pkgconfig_version}
10139N/ABuildRequires: gtk-doc >= %{gtk_doc_version}
10139N/ABuildRequires: intltool >= %{intltool_version}
10139N/A
10139N/A%description
10139N/AGlib is the base compatibility library for GTK+ and GNOME. It provides data
10139N/Astructure handling for C, portability wrappers, and interfaces for such
10139N/Aruntime functionality as an event loop, threads, dynamic laoding, and an
10139N/Aobject system
10139N/A
10139N/A%package devel
10139N/ASummary: GIMP Toolkit and GIMP Drawing Kit support library
10139N/AGroup: Development/Libraries
10139N/ARequires: %{name} = %{version}
10139N/A
10139N/A%description devel
10139N/AGlib is the base compatibility library for GTK+ and GNOME. It provides data
10139N/Astructure handling for C, portability wrappers, and interfaces for such
10139N/Aruntime functionality as an event loop, threads, dynamic laoding, and an
10139N/Aobject system
10139N/A
10139N/A%prep
10139N/A%setup -q -n glib-%{version}
10139N/A%patch1 -p1
10139N/A%patch2 -p1
10139N/A%patch3 -p1
10139N/A%patch4 -p1
10139N/A%patch5 -p1
10139N/A%patch7 -p1
10139N/A%patch8 -p1
10139N/A%patch9 -p1
10139N/A%patch10 -p1
10139N/A
10139N/A%build
10139N/A%ifos linux
10139N/Aif [ -x /usr/bin/getconf ]; then
10139N/A CPUS=`getconf _NPROCESSORS_ONLN`
10139N/Afi
10139N/A%else
10139N/A CPUS=`/usr/sbin/psrinfo | grep on-line | wc -l | tr -d ' '`
10139N/A%endif
10139N/Aif test "x$CPUS" = "x" -o $CPUS = 0; then
10139N/A CPUS=1
10139N/Afi
10139N/A
10139N/Aaclocal $ACLOCAL_FLAGS
10139N/Alibtoolize --force --copy
10139N/Agtkdocize
10139N/Aautoheader
10139N/Aautomake -a -c -f
10139N/Aautoconf
10139N/Aexport CFLAGS="%optflags"
10139N/Aexport LDFLAGS="%_ldflags"
10139N/A./configure --prefix=%{_prefix} \
12274N/A --mandir=%{_mandir} \
12274N/A --datadir=%{_datadir} \
12274N/A --libdir=%{_libdir} \
12274N/A --bindir=%{_bindir} \
10139N/A --sysconfdir=%{_sysconfdir} \
10139N/A --disable-fam \
10139N/A %{gtk_doc_option}
10139N/A
10142N/Amake -j $CPUS
10139N/A
10139N/A%install
11358N/A
10139N/Amake DESTDIR=$RPM_BUILD_ROOT install
11358N/A#Copy zh_HK from zh_TW
11358N/A#Fixes bug 4930405
11358N/Ainstall -d $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES
11358N/Ainstall --mode=0644 $RPM_BUILD_ROOT%{_datadir}/locale/zh_TW/LC_MESSAGES/*.mo $RPM_BUILD_ROOT%{_datadir}/locale/zh_HK/LC_MESSAGES/
11002N/Arm $RPM_BUILD_ROOT%{_libdir}/*.la
13025N/A
12830N/A%clean
13664N/Arm -rf $RPM_BUILD_ROOT
15389N/A
15389N/A%post
14568N/A/sbin/ldconfig
15389N/A
15460N/A%postun
10139N/A/sbin/ldconfig
10139N/A
10139N/A%files
10139N/A%defattr(-,root,root)
10139N/A%{_libdir}/lib*.so.*
10139N/A%{_datadir}/locale/*/LC_MESSAGES/*.mo
10139N/A
10139N/A%files devel
10139N/A%defattr(-,root,root)
10139N/A%{_bindir}/*
10139N/A%{_libdir}/lib*.so
10139N/A%{_includedir}/glib-2.0/*
10139N/A%{_libdir}/glib-2.0/include/*.h
10139N/A%{_libdir}/pkgconfig/*.pc
10139N/A%{_datadir}/aclocal/*.m4
10139N/A%{_datadir}/glib-2.0/*
10139N/A%{_datadir}/gtk-doc/html/*
10139N/A%{_mandir}/man1/*
10139N/A%{_mandir}/man3/*
10139N/A
10139N/A%changelog
10139N/A* Tue Jun 16 2009 - christian.kelly@sun.com
10139N/A- Bump to 2.21.2.
10617N/A- Remove glib-11-gio-check-mountflag.diff and glib-10-display.diff.
10139N/A- Add glib-10-bad-return.diff.
10139N/A* Mon Jun 15 2009 - ghee.teo@sun.com
10617N/A- patched fix to 585360 for now. Performance fix.
10139N/A* Wed Apr 15 2009 - dave.lin@sun.com
10139N/A- Bump to 2.20.1
10139N/A* Sat Apr 04 2009 - dave.lin@sun.com
10139N/A- Removed the unnecessary option %option_with_gnu_iconv.
10139N/A* Fri Mar 13 2009 - dave.lin@sun.com
12773N/A- Bump to 2.20.0
12773N/A* Mon Mar 02 2009 - dave.lin@sun.com
12773N/A- Bump to 2.19.10
12773N/A* Mon Feb 23 2009 - chris.wang@sun.com
12773N/A- Add patch 09 to fix 64 application fail on check gsize issue
10139N/A* Wed Feb 18 2009 - dave.lin@sun.com
10139N/A- Bump to 2.19.8
10139N/A* Tue Feb 17 2009 - dave.lin@sun.com
10139N/A- Bump to 2.19.7
10139N/A* Fri Feb 13 2009 - dave.lin@sun.com
10139N/A- Bump to 2.19.6
10139N/A* Wed Jan 07 2000 - christian.kelly@sun.com
10139N/A- Bump to 2.19.4.
10139N/A- Remove patch9.
10139N/A* Mon Dec 15 2008 - chris.wang@sun.com
10139N/A- Add patch glib-09-sunpro_c.diff, define G_GNUC_INTERNAL to
10139N/A __attribute__(visibility("hidden")) in SS12
11189N/A* Wed Dec 03 2008 - dave.lin@sun.com
11155N/A- Bump to 2.19.2
12830N/A* Wed Dec 03 2008 - dave.lin@sun.com
10617N/A- Bump to 2.19.1
10139N/A* Wed Sep 17 2008 - chris.wang@sun.com
10139N/A- add patch 08-typedetect to fix defecto bug 3355 core dump from pidgin
10139N/A* Tue Sep 08 2008 - patrick.ale@gmail.com
10139N/A- Correct download URL
10139N/A* Wed Sep 03 2008 - christian.kelly@sun.com
10139N/A- Bump to 2.18.0.
10139N/A* Tue Aug 19 2008 - dave.lin@sun.com
10139N/A- Bump to 2.17.7
10139N/A- Removed the upstreamed patch glib-06-dont-show-zfs.diff
10139N/A* Fri Aug 15 2008 - padraig.obriain@sun.com
12893N/A- Update patch 06-dont-show-zfs to what has been accepted upstream.
10139N/A* Wed Aug 06 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.17.6.
11358N/A* Tue Jul 22 2008 - christian.kelly@sun.com
15389N/A- Bump to 2.17.4
15389N/A* Wed Jul 10 2008 - padraig.obriain@sun.com
15389N/A- Add patch 06-dont-show-zfs.
15389N/A* Thu Jul 03 2008 - damien.carbery@sun.com
11358N/A- Bump to 2.17.3.
11358N/A* Fri Jun 13 2008 - damien.carbery@sun.com
10248N/A- Bump to 2.17.2.
10248N/A* Thu May 29 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.17.0. Remove upstream patches, 06-gio-fen, 08-gio-set-name,
10139N/A 09-gio-fs-type. Renumber remainder.
10139N/A* Tue May 27 2008 - simon.zheng@sun.com
10139N/A- Rework 09-gio-fs-type.diff the same as upstream.
10139N/A* Wed Apr 08 2008 - damien.carbery@sun.com
10139N/A- Add patch ss12-visibility to fix bugzilla 528506. Sun Studio 12 compiler
10139N/A doesn't support aliases for variables. Disable this change until we switch to
10139N/A building with ss12.
10139N/A* Fri May 16 2008 - simon.zheng@sun.com
10139N/A- Add glib-09-gio-fs-type.diff to identify filesystem type on Solaris.
10139N/A* Thu Apr 10 2008 - padraig.obriain@sun.com
10139N/A- Rework glib-04-gio-trash-only-home.diff so that it applies
10139N/A* Wed Apr 08 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.16.3.
10139N/A* Wed Apr 09 2008 - padraig.obriain@sun.com
10139N/A- Added glib-08-gio-set-name.diff.
10139N/A* Thu Apr 03 2008 - padraig.obriain@sun.com
10139N/A- Added glib-07-gio-ignore-fs.diff.
10139N/A* Wed Apr 03 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.16.2.
10139N/A* Tue Mar 18 2008 - lin.ma@sun.com
10139N/A- Added glib-06-gio-fen.diff which is upstreamed and will be available
10139N/A Glib 2.18.0, so it will be removed at that time.
10139N/A* Tue Mar 11 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.16.1.
10139N/A* Tue Feb 26 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.6.
10139N/A* Wed Feb 13 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.5. Remove upstream patch 05-func. Comment out patch4 as it needs
10139N/A engineer rework. Rename patch6.
10139N/A* Tue Jan 29 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.4.
10139N/A* Tue Jan 22 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.3.
10139N/A* Mon Jan 07 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.2. Remove upstream patch, 04-sed-i. Rename remainder.
10139N/A* Thu Jan 10 2008 - padraig.obriain@sun.com
10139N/A- Add patch glib-05-gio-trash-only-home.diff, rework of gnome-vfs and
10139N/A nautilus patches.
10139N/A* Mon Jan 07 2008 - damien.carbery@sun.com
10139N/A- Bump to 2.15.1. Remove upstream patch, 04-void-return, rename remainder.
10139N/A* Fri Jan 04 2008 - ghee.teo@sun.com
10139N/A- Added --disable-fam as per damien.
10139N/A* Wed Dec 26 2007 - damien.carbery@sun.com
10139N/A- Add patch 05-sed-i to rework sed command for non-GNU sed that doesn't support
10139N/A -i option.
10139N/A* Tue Dec 25 2007 - damien.carbery@sun.com
10139N/A- Add patch 04-void-return. void functions returning values are breaking build.
10139N/A* Fri Dec 21 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.15.0.
10139N/A* Fri Dec 21 2007 - takao.fujiwara@sun.com
10139N/A- Remove glib-01-convert-utf8.diff Fixes 6294268
10139N/A* Tue Nov 27 2007 - damien.carbery@sun.com
10139N/A- Bump to 2.14.4.
15460N/A* Wed Nov 07 2007 - damien.carbery@sun.com
15460N/A- Bump to 2.14.3.
15389N/A* Fri Oct 19 2007 - damien.carbery@sun.com
15389N/A- Bump to 2.14.2.
15389N/A* Tue Oct 2 2007 - laca@sun.com
15347N/A- when building with GNU iconv, hack glib-2.0.pc.in so that /usr/gnu/lib
15347N/A is automatically added to the library search path and RUNPATH
15347N/A* Sat Sep 29 2007 - laca@sun.com
15347N/A- remove --with-libiconv=native option as it appears to break the build
15247N/A on nevada
15247N/A* Fri Sep 28 2007 - laca@sun.com
15230N/A- add support for building with GNU libiconv
15230N/A* Tue Sep 18 2007 - damien.carbery@sun.com
14468N/A- Bump to 2.14.1.
14468N/A* Sun Aug 05 2007 - damien.carbery@sun.com
14362N/A- Bump to 2.14.0. Remove upstream patch, 05-gthread-cast.
14362N/A* Fri Jul 13 2007 - damien.carbery@sun.com
14133N/A- Bump to 2.13.7. Add patch 05-gthread-cast from svn trunk.
14133N/A* Mon Jul 02 2007 - damien.carbery@sun.com
14126N/A- Bump to 2.13.6.
14126N/A* Tue Jun 19 2007 - damien.carbery@sun.com
14014N/A- Bump to 2.13.5.
14014N/A* Thu Jun 07 2007 - damien.carbery@sun.com
14014N/A- Bump to 2.13.4.
14014N/A* Wed Jun 06 2007 - damien.carbery@sun.com
14014N/A- Bump to 2.13.3.
14014N/A* Wed May 23 2007 - damien.carbery@sun.com
14014N/A- Bump to 2.13.2. Remove upstream patch, 04-hidden. Renumber rest.
14014N/A* Fri May 11 2007 - damien.carbery@sun.com
13907N/A- Bump to 2.13.1.
13907N/A* Wed May 02 2007 - damien.carbery@sun.com
13819N/A- Bump to 2.12.12.
13819N/A* Thu Mar 15 2007 - laca@sun.com
13786N/A- convert to new style of building multiple ISAs as per docs/multi-ISA.txt
13786N/A* Wed Mar 15 2007 - dougs@truemail.co.th
13786N/A- Removed adding ccdir to PATH
13786N/A* Fri Mar 09 2007 - damien.carbery@sun.com
13786N/A- Bump to 2.12.11.
13491N/A* Thu Mar 08 2007 - damien.carbery@sun.com
13453N/A- Bump to 2.12.10. Remove upstream patch, 04-msgfmt-c. Renumber remainder.
13453N/A* Sun Feb 4 2007 - laca@sun.com
13453N/A- remove patch ALL_LINGUAS.diff - no longer needed; reorder remaining
13317N/A* Wed Jan 17 2007 - damien.carbery@sun.com
13318N/A- Bump to 2.12.9.
13083N/A* Mon Jan 15 2007 - damien.carbery@sun.com
13083N/A- Bump to 2.12.8.
13083N/A* Fri Jan 05 2007 - damien.carbery@sun.com
13024N/A- Bump to 2.12.7.
13024N/A* Thu Dec 21 2006 - damien.carbery@sun.com
12985N/A- Bump to 2.12.6.
12985N/A* Tue Dec 19 2006 - damien.carbery@sun.com
12985N/A- Bump to 2.12.5. Remove upstream patches, 01-gettext-macro,
12985N/A 05-solaris-thread-flags, 09-use-fdwalk. Renumber remainder.
12985N/A* Fri Nov 3 2006 - laca@sun.com
12985N/A- use %gtk_doc_option in configure so that it can be disabled using
12973N/A --without-gtk-doc
12973N/A* Wed Nov 01 2006 - stephen.browne@sun.com
12872N/A- added patch glib-11-trusted-extensions.diff: covers bugster 639371
12872N/A* Mon Oct 02 2006 - damien.carbery@sun.com
12893N/A- Bump to 2.12.4.
12830N/A* Mon Sep 25 2006 - padraig.obriain@sun.com
12830N/A- Add patch use-fdwalk for bugzilla 357585
12797N/A* Wed Aug 30 2006 - damien.carbery@sun.com
12797N/A- Bump to 2.12.3.
12578N/A* Wed Aug 16 2006 - damien.carbery@sun.com
12797N/A- Bump to 2.12.2.
12508N/A* Mon Jul 24 2006 - damien.carbery@sun.com
12508N/A- Bump to 2.12.1.
12151N/A* Thu Jul 20 2006 - damien.carbery@sun.com
12151N/A- Bump to 2.12.0.
11991N/A* Thu Jul 13 2006 - laca@sun.com
11991N/A- add patch ALL_LINGUAS.diff that removes the \n's from ALL_LINGUAS in
11991N/A AM_GLIB_GNU_GETTEXT
11989N/A* Thu May 25 2006 - brian.cameron@sun.com
11989N/A- Add patch glib-08-hidden.diff to make sure that the G_HAVE_GNUC_VISIBILITY
11898N/A macro is defined to "__hidden" if using the Sun Forte compiler. This
11898N/A makes sure that symbols that should be hidden are not exported when using
11416N/A our compiler. This resolves the GNOME 2.14 LSARC 2006/202 TCR regarding
11416N/A this issue.
11358N/A* Wed Apr 26 2006 - damien.carbery@sun.com
11358N/A- Bump to 2.10.2.
11358N/A* Wed Mar 8 2006 - damien.carbery@sun.com
11256N/A- Bump to 2.10.1.
11256N/A* Sun Feb 26 2006 - damien.carbery@sun.com
11205N/A- Bump to 2.10.0.
11205N/A* Mon Feb 13 2006 - damien.carbery@sun.com
11123N/A- Bump to 2.9.6.
11123N/A* Sun Feb 12 2006 - damien.carbery@sun.com
11072N/A- Call gettextize to fix infinite loop in configure.
11072N/A* Fri Jan 27 2006 - damien.carbery@sun.com
11002N/A- Bump to 2.9.5
11002N/A* Tue Jan 17 2006 - damien.carbery@sun.com
10979N/A- Bump to 2.9.3
10979N/A* Sun Jan 15 2006 - damien.carbery@sun.com
10934N/A- Bump to 2.9.2.
10934N/A* Tue Dec 20 2005 - damien.carbery@sun.com
10917N/A- Bump to 2.9.1. Remove upstream patch 05-logname. Add intltool BuildRequires.
10917N/A* Tue Nov 29 2005 - damien.carbery@sun.com
10840N/A- Bump to 2.8.4.
10840N/A* Mon Nov 28 2005 - laca@sun.com
10840N/A- prepare for building from CVS snapshots:
10810N/A- use a macro for Version
10810N/A- fix autotool order, add some more
10776N/A- cp mkinstalldirs so that we don't need to add even more autotool foo
10776N/A* Tue Oct 11 2005 - damien.carbery@sun.com
10776N/A- Bump to 2.8.3
10776N/A* Tue Sep 27 2005 - glynn.foster@sun.com
10723N/A- Bump to 2.8.2
10776N/A* Mon Aug 15 2005 - glynn.foster@sun.com
10709N/A- Bump to 2.8.0
10624N/A* Wed Jun 15 2005 - matt.keenan@sun.com
10625N/A- Bump to 2.6.5
10625N/A- Remove patch glib-04-uninstalled-pc.diff
10625N/A* Fri May 06 2005 - brian.cameron@sun.com
10624N/A- Add patch 04 to add needed uninstalled.pc files to allow other
10617N/A base-libs libraries to build. This requires calling autoconf
10617N/A aclocal, etc.
10617N/A- Fix naming of patches since the patches were renamed but this
10617N/A spec file not updated.
10609N/A* Fri May 06 2005 - glynn.foster@sun.com
10609N/A- Bump to 2.6.4
10470N/A* Wed Nov 15 2004 - glynn.foster@sun.com
10470N/A- Bump to 2.4.8, since otherwise glib-gettextize doesn't create
10470N/A mkinstalldirs properly, and consequently it means I can't create
10470N/A tarballs from CVS sources. We also get a rake of nice bug fixes
10470N/A as a result.
10444N/A* Fri Nov 12 2004 - brian.cameron@sun.com
10444N/A- Modify the default path that glib sets (if the user does not have PATH
10444N/A set), so it does not include "." since ARC determined this is a
10444N/A security concern. When building on Sun, set it to just "/usr/bin"
10437N/A since "/bin" is a symlink to "/usr/bin". On Linux set it to
10437N/A "/bin:/usr/bin".
10345N/A* Fri Oct 29 2004 - laca@sun.com
10345N/A- use $CC64 for the 64-bit build if defined
10345N/A* Wed Oct 05 2004 - Yong.Sun@Sun.COM
10279N/A- Added glib-04-convert-utf8.diff to fix CR 5055972
10279N/A* Sat Oct 2 2004 - Joseph.Townsend@Sun.COM
10279N/A- Create 64bit libraries for Solaris
10264N/A* Thu Sep 16 2004 - ciaran.mcdermott@sun.com
10264N/A- Added glib-03-g11n-allinguas.diff to include hu lingua
10248N/A* Wed Aug 18 2004 - brian.cameron@sun.com
10248N/A- added --enable-gtk-doc
10248N/A* Thu Aug 05 2004 - archana.shah@wipro.com
10248N/A- Add patch to fix glib get SIGCHLD everytime
10248N/A* Thu Jul 08 2004 - damien.donlon@sun.com
10248N/A- Updated l10n content to glib2-l10n-po-1.2.tar.bz2
10248N/A* Thu Jul 08 2004 - stephen.browne@sun.com
10155N/A- ported to rpm4/suse91
10155N/A* Wed Jul 07 2004 - dermot.mccluskey@sun.com
10139N/A- added "-j $CPUS" to make to speed up builds
10139N/A* Fri May 14 2004 - glynn.foster@sun.com
10139N/A- Bump to 2.4.1
10139N/A* Wed May 12 2004 - damien.donlon@sun.com
10139N/A- Updated l10n content to glib2-l10n-po-1.1.tar.bz2
10139N/A* Mon Mar 29 2004 - damien.donlon@sun.com
10139N/A- Updated l10n content to glib2-l10n-po-1.0.tar.bz2
10139N/A* Wed Mar 24 2004 - <glynn.foster@sun.com>
10139N/A- Bump to 2.4.0
10139N/A* Wed Mar 10 2004 - <niall.power@sun.com>
10139N/A- remove glib-02 patch (it wasn't being applied anyway).
10139N/A- bump to 2.3.6
10139N/A* Thu Feb 19 2004 - <damien.carbery@sun.com>
10139N/A- Add patch for glib/gmessages.h to change '...' to '__VA_ARGS__' to build
10139N/A on Solaris. May revisit to use '#ifdef __sun'
10139N/A* Tue Feb 10 2004 - <matt.keenan@sun.com>
10139N/A- Bump to 2.3.2, l10n to 0.7
10139N/A* Mon Dec 15 2003 - <glynn.foster@sun.com>
10139N/A- update to 2.3.1
10139N/A* Sat Oct 04 2003 - <laca@sun.com>
10139N/A- update to 2.2.3
10139N/A* Thu Aug 14 2003 - <laca@sun.com>
10139N/A- move lib*.so to -devel, remove *.a, *.la
10139N/A* Fri Aug 01 2003 - <markmc@sun.com> 2.2.2-1
10139N/A* Wed Jul 25 2003 - <niall.power@sun.com>
10139N/A- add aaa_base dependency. Fixes postinstall script breakage
10139N/A during OS install.
10139N/A* Wed Jul 09 2003 - <michael.twomey@sun.com>
10139N/A- add in sun po files
10139N/A* Thu May 12 2003 - <ghee.teo@sun.com>
10139N/A- Initial spec file for glib2
10139N/A