rules revision 6b15695578f07a3f72c4c9475c1a261a3021472a
# -*- makefile -*-
# GNU copyright 1997 to 1999 by Joey Hess.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
# These are used for cross-compiling and for saving the configure script
# from having to guess our platform (since we know it already)
CFLAGS = -g
CXXFLAGS = -g
else
INSTALL_PROGRAM += -s
cd builddir \
dh_clean -k
install -o root -g root -m 644 $(CURDIR)/debian/inkscape.xpm $(CURDIR)/debian/inkscape/usr/share/pixmaps/inkscape.xpm
install -o root -g root -m 644 $(CURDIR)/debian/inkscape.applications $(CURDIR)/debian/inkscape/usr/share/application-registry/inkscape.applications
# Build architecture-independent files here.
# We have nothing to do by default.
# Build architecture-dependent files here.
# dh_installexamples
# dh_install
# dh_installdebconf
# dh_installlogrotate
# dh_installemacsen
# dh_installpam
# dh_installinit
# dh_installcron
# dh_installinfo
# dh_installman
# dh_perl
# dh_python
# dh_makeshlibs