c_psr-sparc.spec revision 1b349f08205ae4c89d0cbd3d8906d947a17ce56d
1N/A#
1N/A# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
1N/A# Use is subject to license terms.
1N/A#
1N/A# CDDL HEADER START
1N/A#
1N/A# The contents of this file are subject to the terms of the
1N/A# Common Development and Distribution License, Version 1.0 only
1N/A# (the "License"). You may not use this file except in compliance
1N/A# with the License.
1N/A#
1N/A# You can obtain a copy of the license at usr/src/OPENSOLARIS.LICENSE
1N/A# or http://www.opensolaris.org/os/licensing.
1N/A# See the License for the specific language governing permissions
1N/A# and limitations under the License.
1N/A#
1N/A# When distributing Covered Code, include this CDDL HEADER in each
1N/A# file and include the License file at usr/src/OPENSOLARIS.LICENSE.
1N/A# If applicable, add the following below this CDDL HEADER, with the
1N/A# fields enclosed by brackets "[]" replaced with your own identifying
1N/A# information: Portions Copyright [yyyy] [name of copyright owner]
1N/A#
1N/A# CDDL HEADER END
1N/A#
1N/A#pragma ident "%Z%%M% %I% %E% SMI"
1N/A#
1N/A# usr/src/lib/libc_psr/spec/sun4u_hwcap1/c_psr-sparc.spec
1N/A
1N/Afunction memcmp extends libc/spec/gen.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction _memcmp extends libc/spec/private.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction memcpy extends libc/spec/gen.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction _memcpy extends libc/spec/private.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction memmove extends libc/spec/gen.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction _memmove extends libc/spec/private.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction memset extends libc/spec/gen.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A
1N/Afunction _memset extends libc/spec/private.spec
1N/Aarch sparc
1N/Aversion SUNWprivate_1.1
1N/Aend
1N/A