topo.spec revision 7c478bd95313f5f23a4c958a745db2134aa03244
#
# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
# Use is subject to license terms.
#
# CDDL HEADER START
#
# The contents of this file are subject to the terms of the
# Common Development and Distribution License, Version 1.0 only
# (the "License"). You may not use this file except in compliance
# with the License.
#
# You can obtain a copy of the license at usr/src/OPENSOLARIS.LICENSE
# or http://www.opensolaris.org/os/licensing.
# See the License for the specific language governing permissions
# and limitations under the License.
#
# When distributing Covered Code, include this CDDL HEADER in each
# file and include the License file at usr/src/OPENSOLARIS.LICENSE.
# If applicable, add the following below this CDDL HEADER, with the
# fields enclosed by brackets "[]" replaced with your own identifying
# information: Portions Copyright [yyyy] [name of copyright owner]
#
# CDDL HEADER END
#
#ident "%Z%%M% %I% %E% SMI"
function topo_name
version SUNWprivate
end
function topo_set_instance_num
version SUNWprivate
end
function topo_get_instance_num
version SUNWprivate
end
function topo_get_instance_range
version SUNWprivate
end
function topo_get_prop
version SUNWprivate
end
function topo_next_prop
version SUNWprivate
end
function topo_set_prop
version SUNWprivate
end
function topo_find_propval
version SUNWprivate
end
function topo_find_path
version SUNWprivate
end
function topo_parent
version SUNWprivate
end
function topo_next_sibling
version SUNWprivate
end
function topo_next_child
version SUNWprivate
end
function topo_tree_release
version SUNWprivate
end
function topo_walk
version SUNWprivate
end
function topo_hc_path
version SUNWprivate
end
function topo_hc_fmri
version SUNWprivate
end
function topo_free_path
version SUNWprivate
end
function topo_free_fmri
version SUNWprivate
end
function topo_init
version SUNWprivate
end
function topo_reset
version SUNWprivate
end
function topo_fini
version SUNWprivate
end
function topo_load
version SUNWprivate
end
function topo_errbuf
version SUNWprivate
end
function topo_set_mem_methods
version SUNWprivate
end
function topo_set_out_method
version SUNWprivate
end
function topo_out
version SUNWprivate
end
function topo_set_recurse_depth
version SUNWprivate
end
function topo_driver_asru
version SUNWprivate
end
function topo_debug_on
version SUNWprivate
end
function topo_debug_off
version SUNWprivate
end