spnego.spec revision f808c858fa61e7769218966759510a8b1190dfcf
#
# Copyright 2005 Sun Microsystems, Inc. All rights reserved.
# Use is subject to license terms.
#
# CDDL HEADER START
#
# The contents of this file are subject to the terms of the
# Common Development and Distribution License, Version 1.0 only
# (the "License"). You may not use this file except in compliance
# with the License.
#
# You can obtain a copy of the license at usr/src/OPENSOLARIS.LICENSE
# or http://www.opensolaris.org/os/licensing.
# See the License for the specific language governing permissions
# and limitations under the License.
#
# When distributing Covered Code, include this CDDL HEADER in each
# file and include the License file at usr/src/OPENSOLARIS.LICENSE.
# If applicable, add the following below this CDDL HEADER, with the
# fields enclosed by brackets "[]" replaced with your own identifying
# information: Portions Copyright [yyyy] [name of copyright owner]
#
# CDDL HEADER END
#
# ident "%Z%%M% %I% %E% SMI"
#
# lib/gss_mechs/mech_spnego/spec/spnego.spec
function spnego_gss_acquire_cred
version SUNWprivate
end
function spnego_gss_release_cred
version SUNWprivate
end
function spnego_gss_init_sec_context
version SUNWprivate
end
function spnego_gss_accept_sec_context
version SUNWprivate
end
function spnego_gss_display_name
version SUNWprivate
end
function spnego_gss_display_status
version SUNWprivate
end
function spnego_gss_import_name
version SUNWprivate
end
function spnego_gss_release_name
version SUNWprivate
end
function spnego_gss_inquire_names_for_mech
version SUNWprivate
end
function spnego_gss_unseal
version SUNWprivate
end
function spnego_gss_seal
version SUNWprivate
end
function spnego_gss_process_context_token
version SUNWprivate
end
function spnego_gss_delete_sec_context
version SUNWprivate
end
function spnego_gss_context_time
version SUNWprivate
end
function spnego_gss_export_sec_context
version SUNWprivate
end
function spnego_gss_import_sec_context
version SUNWprivate
end
function spnego_gss_inquire_context
version SUNWprivate
end
function spnego_gss_wrap_size_limit
version SUNWprivate
end
function spnego_gss_sign
version SUNWprivate
end
function spnego_gss_verify
version SUNWprivate
end
function spnego_gss_inquire_cred
version SUNWprivate
end