prerm revision 054848749d97535e9e1d5da4504079ac684f141b
#!/bin/bash
set -e
# Pre rm script
# Stops the server
# Only if the instance has been configured
if [ "$1" = "remove" ] && ( [ -f @prefix@/config/buildinfo ] && [ "$(ls -A @prefix@/config/archived-configs)" ] )
then
echo *Stopping OpenDJ server...
@prefix@/bin/./stop-ds
fi
# End prem script