Cross Reference: prerm
xref
: /
forgerock
/
opendj2.6.2
/
resource
/
debian
/
control
/
prerm
Home
History
Annotate
Line#
Navigate
Download
Search
only in
./
prerm revision e75c2484bff064fbbf51e92aed4f37b08e6427b7
306
N/A
#!/
bin
/
bash
306
N/A
set
-e
306
N/A
# Pre rm script
306
N/A
# Stops the server
306
N/A
# Only if the instance has been configured
306
N/A
if
[
"$1"
=
"remove"
] &&
( [ -f @
prefix
@/
config
/
buildinfo
] && [
"
$(
ls
-A @
prefix
@/
config
/
archived-configs
)
"
] )
306
N/A
then
306
N/A
echo
*
Stopping
OpenDJ
server
...
306
N/A
@
prefix
@/
bin
/./
stop
-
ds
306
N/A
fi
306
N/A
# End prem script