6253N/A#!/bin/bash
6238N/Aset -e
6253N/A# Pre rm script
6253N/A# Stops the server
6279N/A# Only if the instance has been configured
6330N/Aif [ "$1" = "remove" ] && ( [ -f @prefix@/config/buildinfo ] \
6330N/A && [ "$(ls -A @prefix@/config/archived-configs)" ] )
6253N/Athen
6238N/A echo *Stopping OpenDJ server...
6330N/A @prefix@/bin/stop-ds
6238N/Afi
6253N/A# End prem script