Lines Matching refs:debrel
81 debrel := $(if $(shell which lsb_release),_$(shell lsb_release -si)_$(shell lsb_release -sc),unknown)
84 instmod := $(if $(filter _Ubuntu_lucid _Ubuntu_maverick _Ubuntu_natty _Ubuntu_oneiric _Debian_sid,$(debrel)),,1)
87 debdist := $(strip $(shell grep $(debrel) $(current)/distributions_deb | cut -d'=' -f2))
89 $(error package distribution not detected (debrel=$(debrel)))
97 $(if $(filter _Debian_squeeze,$(debrel)),--build-libvpx,) \
111 $(if $(filter _Debian_squeeze _Ubuntu_lucid,$(debrel)),,VBOX_WITH_VMSVGA3D=1) \
264 -e 's|%DEBREL%|$(subst _,~,$(debrel))|g' \
289 $(if $(filter _Ubuntu_hardy _Ubuntu_lucid,$(debrel)),dh_pycentral,dh_python2)
301 -Vdkms=$(if $(filter _Debian_lenny,$(debrel)),,dkms)
304 $(if $(filter _Ubuntu_lucid,$(debrel)),,-Zxz)