Lines Matching refs:file
2 # spec file for package j2re-integration
5 # This file and all modifications and additions to the pristine
80 #link the java program, using a dummy file to keep ln happy
109 for file in font.properties.zh_CN.Sun font.properties.zh_CN_UTF8.Sun font.properties.zh_TW.Sun font.properties.zh_TW_UTF8.Sun
111 if [ -f %{j2re_dir}/lib/$file ]; then
113 if [ ! -L %{j2re_dir}/lib/$file ]; then
114 mv %{j2re_dir}/lib/$file %{j2re_dir}/lib/$file.original
116 rm %{j2re_dir}/lib/$file
119 if [ ! -f %{j2re_dir}/lib/$file ]; then
120 ln -s %{j2re_dir}/lib/$file.new %{j2re_dir}/lib/$file
127 for file in font.properties.zh_CN.Sun font.properties.zh_CN_UTF8.Sun font.properties.zh_TW.Sun font.properties.zh_TW_UTF8.Sun
129 if [ -L %{j2re_dir}/lib/$file ]; then
130 rm %{j2re_dir}/lib/$file
132 if [ -f %{j2re_dir}/lib/$file.original ]; then
133 mv %{j2re_dir}/lib/$file.original %{j2re_dir}/lib/$file
221 - Remove .desktop file, fix links and add java plugin link