Lines Matching refs:will

11  * This code is distributed in the hope that it will be useful, but WITHOUT
47 "Multple reference types will be returned if two or more class "
150 "will become invalid. "
177 "VM. All Java threads currently running will be suspended. "
181 "counted. Before a thread will run again, it must be resumed through "
198 "resumed n times before it will continue. "
239 "capability. The commands associated with each capability will "
291 "count) will be decremented by refCnt. "
296 "disabled for the object, it will be re-enabled. "
298 "promises that no further commands will be sent "
302 "resources associated with each ID will be freed by the back-end "
366 "capability. The commands associated with each capability will "
456 "redefined classes will be used for new invokes in the target VM. "
638 "The field list will include any synthetic fields created "
671 "Inherited methods are not included. The list of methods will "
778 "will be set. If the class is initialized the INITIALIZED bit in the returned "
779 "status bits will be set. If an error occured during initialization then the "
780 "ERROR bit in the returned status bits will be set. "
879 "The field list will include any synthetic fields created "
919 "Inherited methodss are not included. The list of methods will "
1086 "The method invocation will occur in the specified thread. "
1111 "that will occur if any of the threads own monitors "
1112 "that will be needed by the invoked method. It is possible that "
1116 "count is greater than 1, it will remain in a suspended state "
1126 "Only the specified thread will be resumed (as described for all "
1128 "will be suspended once again. Note that any threads started during "
1129 "the single threaded invocation will not be suspended when the "
1161 "Instance creation will occur in the specified thread. "
1186 "that will occur if any of the threads own monitors "
1187 "that will be needed by the invoked method. It is possible that "
1191 "count is greater than 1, it will remain in a suspended state "
1201 "Only the specified thread will be resumed (as described for all "
1203 "will be suspended once again. Note that any threads started during "
1204 "the single threaded invocation will not be suspended when the "
1425 "The runtime type will be a class or an array. "
1523 "The method invocation will occur in the specified thread. "
1548 "that will occur if any of the threads own monitors "
1549 "that will be needed by the invoked method. It is possible that "
1553 "count is greater than 1, it will remain in a suspended state "
1563 "Only the specified thread will be resumed (as described for all "
1565 "will be suspended once again. Note that any threads started during "
1566 "the single threaded invocation will not be suspended when the "
1599 "this command guarantees that the object will not be "
1606 "collection will occur because all threads are suspended. "
1720 "a thread will run again, it must be resumed the same number "
1737 "Running, it will still appear running to other threads. "
1754 "decremented. If it is decremented to 0, the thread will "
1968 "The method which will return early is referred to as the "
2156 "the type namespace. A particular type name will occur at most "
2203 "VM, the reply to the resume command will be written to "
2259 "An event will be generated for any location in a reference type that can "
2509 "will contain the null object reference. "
2648 "of the same event kind will be sent from the target VM when an event occurs."
2655 "The automatically generated VM Death Event will have the suspendPolicy set to "
2731 (value value "Value that will be returned by the method")
2769 (location location "Location at which the wait will occur")
2811 "it is not possible to predict whether an exception will be handled "
2814 "here will, in fact, be handled by a native method and not cause "
2816 "catch location returned here will ever be reached by the throwing "
2828 "will be considered caught even though it appears to be uncaught from "
2886 "all threads will be suspended instead, and the "
2887 "composite event's suspend policy will reflect this change. "