Lines Matching refs:threads

94         "Returns all threads currently running in the target VM . "
95 "The returned list contains threads created through "
96 "java.lang.Thread, all native threads attached to "
97 "the target VM through JNI, and system threads created "
99 "and threads that have completed their execution are not "
104 (Repeat threads "Number of threads that follow."
135 "<li>All threads suspended by the thread-level "
177 "VM. All Java threads currently running will be suspended. "
180 "suspends of both the virtual machine and individual threads are "
196 "Suspensions of the Virtual Machine and individual threads are "
1107 "By default, all threads in the target VM are resumed while "
1111 "that will occur if any of the threads own monitors "
1118 "all threads in the target VM are suspended, regardless their state "
1121 "The resumption of other threads during the invoke can be prevented "
1127 "threads above). Upon completion of a single threaded invoke, the invoking thread "
1128 "will be suspended once again. Note that any threads started during "
1182 "By default, all threads in the target VM are resumed while "
1186 "that will occur if any of the threads own monitors "
1193 "all threads in the target VM are suspended, regardless their state "
1196 "The resumption of other threads during the invoke can be prevented "
1202 "threads above). Upon completion of a single threaded invoke, the invoking thread "
1203 "will be suspended once again. Note that any threads started during "
1495 "Returns monitor information for an object. All threads int the VM must "
1505 (Repeat waiters "The number of threads that are waiting for the monitor "
1544 "By default, all threads in the target VM are resumed while "
1548 "that will occur if any of the threads own monitors "
1555 "all threads in the target VM are suspended, regardless their state "
1558 "The resumption of other threads during the invoke can be prevented "
1564 "threads above). Upon completion of a single threaded invoke, the invoking thread "
1565 "will be suspended once again. Note that any threads started during "
1606 "collection will occur because all threads are suspended. "
1719 "the virtual machine and individual threads are counted. Before "
1723 "Suspending single threads with command has the same "
1737 "Running, it will still appear running to other threads. "
2063 "Returns the live threads and active thread groups directly contained "
2073 (Repeat childThreads "The number of live child threads. "
2197 "What threads are suspended when this event occurs? "
2199 "accurately reflects the order in which threads are "
2660 "Which threads where suspended by this composite event?")
2878 "thread within the target VM. Debugger threads take precautions "
2886 "all threads will be suspended instead, and the "
2889 "Note that the discussion above does not apply to system threads "
3030 "Calls must be made from attached threads.")
3133 "Suspend no threads when this event is encountered. ")
3137 "Suspend all threads when this event is encountered. ")
3143 "otherwise, all threads started. ")