Lines Matching refs:returned

47 	"Multple reference types will be returned if two or more class "
95 "The returned list contains threads created through "
100 "included in the returned list. "
160 "The returned values indicate the number of bytes used by the "
210 "All ids previously returned from the target VM become invalid. "
237 "Retrieve this VM's capabilities. The capabilities are returned "
364 "Retrieve all of this VM's capabilities. The capabilities are returned "
520 "returned for each class. "
552 "eg. it has been unloaded, zero is returned for its instance count."
581 "the returned signature is the signature of the corresponding primitive "
582 "type; for example, \"I\" is returned as the signature of the class "
601 "system class loader, the returned object ID is null."
617 "The returned bit mask contains information on the declaration "
620 "value of the returned bit mask is undefined."
640 "Fields are returned in the order they occur in the class file."
675 "Methods are returned in the order they occur in the class file."
719 (Repeat values "The number of values returned, always equal to fields, "
777 "If the class is linked the PREPARED and VERIFIED bits in the returned status bits "
778 "will be set. If the class is initialized the INITIALIZED bit in the returned "
780 "ERROR bit in the returned status bits will be set. "
781 "The returned status bits are undefined for array types and for "
881 "Fields are returned in the order they occur in the class file. "
923 "Methods are returned in the order they occur in the class file. "
961 "garbage collection are returned. "
967 "If zero, all instances are returned.")
1144 (value returnValue "The returned value.")
1454 (Repeat values "The number of values returned, always equal to 'fields', "
1582 (value returnValue "The returned value, or null if an exception is thrown.")
1627 "objects returned by JDWP may become unreachable in the target VM, "
1658 "of garbage collection are returned. "
1661 "reference. Such non-object referrers are not returned by this command. "
1668 "objects are returned.")
1805 "and so on. The thread must be suspended, and the returned "
1830 "The thread must be suspended, and the returned "
1847 "The thread must be suspended, and the returned information is "
1871 "The thread must be suspended, and the returned information is "
1940 "The thread must be suspended, and the returned information is "
2150 "an <i>initiating</i> class loader for each class in the returned "
2161 "No ordering of the returned list is guaranteed. "
2731 (value value "Value that will be returned by the method")
2810 "returned catch location. In such cases, "
2816 "catch location returned here will ever be reached by the throwing "
2883 "value returned by this method is null, and if the requested "