Lines Matching refs:not

18  * 2 along with this work; if not, write to the Free Software Foundation,
98 "by the target VM. Threads that have not yet been started "
99 "and threads that have completed their execution are not "
113 "Returns all thread groups that do not have a parent. This command "
212 "A thread death exception is not thrown and "
213 "finally blocks are not run."
240 "return the NOT_IMPLEMENTED error if the cabability is not "
271 "If the classpath is not defined, returns an empty list. If the "
272 "bootclasspath is not defined returns an empty list."
301 "Use of this command is not required. If it is not sent, "
307 "for example) but may not be garbage collected any time soon. "
322 "it is part of an incoming packet, not yet "
333 "Tells the target VM to stop sending events. Events are not discarded; "
341 "Responses to commands are never held and are not affected by this
367 "return the NOT_IMPLEMENTED error if the cabability is not "
483 (Error INVALID_CLASS "One of the refTypes is not the ID of a reference "
485 (Error INVALID_OBJECT "One of the refTypes is not a known ID.")
592 (Error INVALID_CLASS "refType is not the ID of a reference "
594 (Error INVALID_OBJECT "refType is not a known ID.")
609 (Error INVALID_CLASS "refType is not the ID of a reference "
611 (Error INVALID_OBJECT "refType is not a known ID.")
629 (Error INVALID_CLASS "refType is not the ID of a reference "
631 (Error INVALID_OBJECT "refType is not a known ID.")
637 "Inherited fields are not included. "
663 (Error INVALID_CLASS "refType is not the ID of a reference "
665 (Error INVALID_OBJECT "refType is not a known ID.")
671 "Inherited methods are not included. The list of methods will "
698 (Error INVALID_CLASS "refType is not the ID of a reference "
700 (Error INVALID_OBJECT "refType is not a known ID.")
708 "Access control is not enforced; for example, the values of private "
725 (Error INVALID_CLASS "refType is not the ID of a reference "
727 (Error INVALID_OBJECT "refType is not a known ID.")
743 (Error INVALID_CLASS "refType is not the ID of a reference "
745 (Error INVALID_OBJECT "refType is not a known ID.")
752 "Types further nested within those types are not included. "
766 (Error INVALID_CLASS "refType is not the ID of a reference "
768 (Error INVALID_OBJECT "refType is not a known ID.")
791 (Error INVALID_CLASS "refType is not the ID of a reference "
793 (Error INVALID_OBJECT "refType is not a known ID.")
800 "interface or implemented by a superclass) are not included."
810 (Error INVALID_CLASS "refType is not the ID of a reference "
812 (Error INVALID_OBJECT "refType is not a known ID.")
825 (Error INVALID_CLASS "refType is not the ID of a reference "
827 (Error INVALID_OBJECT "refType is not a known ID.")
842 (Error INVALID_CLASS "refType is not the ID of a reference "
844 (Error INVALID_OBJECT "refType is not a known ID.")
845 (Error ABSENT_INFORMATION "If the extension is not specified.")
869 (Error INVALID_CLASS "refType is not the ID of a reference "
871 (Error INVALID_OBJECT "refType is not a known ID.")
878 "Inherited fields are not included. "
910 (Error INVALID_CLASS "refType is not the ID of a reference "
912 (Error INVALID_OBJECT "refType is not a known ID.")
919 "Inherited methodss are not included. The list of methods will "
952 (Error INVALID_CLASS "refType is not the ID of a reference "
954 (Error INVALID_OBJECT "refType is not a known ID.")
975 (Error INVALID_CLASS "refType is not the ID of a reference "
977 (Error INVALID_OBJECT "refType is not a known ID.")
995 (Error INVALID_CLASS "refType is not the ID of a reference "
997 (Error INVALID_OBJECT "refType is not a known ID.")
1022 (Error INVALID_CLASS "refType is not the ID of a reference "
1024 (Error INVALID_OBJECT "refType is not a known ID.")
1025 (Error NOT_IMPLEMENTED "If the target virtual machine does not "
1044 (Error INVALID_CLASS "clazz is not the ID of a class.")
1045 (Error INVALID_OBJECT "clazz is not a known ID.")
1053 "Access control is not enforced; for example, the values of private "
1071 (Error INVALID_CLASS "clazz is not the ID of a class.")
1073 (Error INVALID_OBJECT "clazz is not a known ID or a value of an "
1074 "object field is not a known ID.")
1083 "Access control is not enforced; for example, private "
1089 "Method invocation is not supported "
1094 "The method invocation is synchronous; the reply packet is not "
1129 "the single threaded invocation will not be suspended when the "
1148 (Error INVALID_CLASS "clazz is not the ID of a class.")
1149 (Error INVALID_OBJECT "clazz is not a known ID.")
1150 (Error INVALID_METHODID "methodID is not the ID of a method.")
1164 "Method invocation is not supported "
1169 "The constructor invocation is synchronous; the reply packet is not "
1204 "the single threaded invocation will not be suspended when the "
1224 (Error INVALID_CLASS "clazz is not the ID of a class.")
1225 (Error INVALID_OBJECT "clazz is not a known ID or a value of an "
1226 "object parameter is not a known ID..")
1227 (Error INVALID_METHODID "methodID is not the ID of a method.")
1278 (Error INVALID_CLASS "refType is not the ID of a reference "
1280 (Error INVALID_OBJECT "refType is not a known ID.")
1281 (Error INVALID_METHODID "methodID is not the ID of a method.")
1315 (Error INVALID_CLASS "refType is not the ID of a reference "
1317 (Error INVALID_OBJECT "refType is not a known ID.")
1318 (Error INVALID_METHODID "methodID is not the ID of a method.")
1338 (Error INVALID_CLASS "refType is not the ID of a reference "
1340 (Error INVALID_OBJECT "refType is not a known ID.")
1341 (Error INVALID_METHODID "methodID is not the ID of a method.")
1342 (Error NOT_IMPLEMENTED "If the target virtual machine does not "
1364 (Error INVALID_CLASS "refType is not the ID of a reference "
1366 (Error INVALID_OBJECT "refType is not a known ID.")
1367 (Error INVALID_METHODID "methodID is not the ID of a method.")
1369 "not support this query.")
1410 (Error INVALID_CLASS "refType is not the ID of a reference "
1412 (Error INVALID_OBJECT "refType is not a known ID.")
1413 (Error INVALID_METHODID "methodID is not the ID of a method.")
1443 "Access control is not enforced; for example, the values of private "
1471 "Access control is not enforced; for example, the values of private "
1503 (threadObject owner "The monitor owner, or null if it is not currently owned.")
1520 "Access control is not enforced; for example, private "
1526 "Method invocation is not supported "
1531 "The method invocation is synchronous; the reply packet is not "
1566 "the single threaded invocation will not be suspended when the "
1587 (Error INVALID_CLASS "clazz is not the ID of a reference "
1589 (Error INVALID_METHODID "methodID is not the ID of a method.")
1599 "this command guarantees that the object will not be "
1661 "reference. Such non-object referrers are not returned by this command. "
1676 (Error INVALID_OBJECT "object is not a known ID.")
1711 (Error INVALID_OBJECT "thread is not a known ID.")
1745 (Error INVALID_OBJECT "thread is not a known ID.")
1751 "not previously suspended by the front-end, "
1763 (Error INVALID_OBJECT "thread is not a known ID.")
1783 (Error INVALID_OBJECT "thread is not a known ID.")
1797 (Error INVALID_OBJECT "thread is not a known ID.")
1824 (Error INVALID_OBJECT "thread is not a known ID.")
1832 "Returns JDWP.Error.errorThreadNotSuspended if not suspended. "
1841 (Error INVALID_OBJECT "thread is not a known ID.")
1861 (Error INVALID_OBJECT "thread is not a known ID.")
1884 (Error INVALID_OBJECT "thread is not a known ID.")
1901 (Error INVALID_OBJECT "If thread is not a known ID or the asynchronous "
1915 (Error INVALID_OBJECT "thread is not a known ID.")
1931 (Error INVALID_OBJECT "thread is not a known ID.")
1959 (Error INVALID_OBJECT "thread is not a known ID.")
1982 "method. Specifically, finally blocks are not executed. Note: "
1988 "released. Note: this does not apply to JNI locks or "
2014 (Error INVALID_OBJECT "Thread or value is not a known ID.")
2024 (Error TYPE_MISMATCH "Value is not an appropriate type for the "
2042 (Error INVALID_OBJECT "group is not a known ID.")
2058 (Error INVALID_OBJECT "group is not a known ID.")
2065 "thread groups are not included. "
2066 "A thread is alive if it has been started and has not yet been stopped. "
2082 (Error INVALID_OBJECT "group is not a known ID.")
2097 (Error INVALID_OBJECT "arrayObject is not a known ID.")
2117 (Error INVALID_OBJECT "arrayObject is not a known ID.")
2140 (Error INVALID_OBJECT "arrayObject is not a known ID.")
2186 "target VM. If an event occurs that has not been requested then it is not sent "
2225 "given number of occurrences. The event is not reported "
2231 "suppressed, the event is reported. Otherwise, the event is not "
2288 "does not match the given restricted regular expression. "
2330 "is not always possible to determine whether an "
2415 "request the command is a no-op and does not result in an error. Automatically "
2416 "generated events do not have a corresponding event request and may not be cleared "
2444 "Even if local variable information is not available, values can "
2482 "Even if local variable information is not available, values can "
2529 "are added back and if the invoke was not <code>invokestatic</code>, "
2543 (Error INVALID_OBJECT "thread is not a known ID.")
2641 "This means they do not need to be requested using the "
2652 "Event the value of suspendPolicy is not defined and is therefore implementation "
2671 "if not explicitly requested."
2713 "methods. Method exit events are not generated if the method terminates "
2725 "methods. Method exit events are not generated if the method terminates "
2801 "Location of catch, or 0 if not caught. An exception "
2811 "it is not possible to predict whether an exception will be handled "
2814 "here will, in fact, be handled by a native method and not cause "
2823 "where they are not explicit in the source code; for example, "
2863 "about the lifetime of the thread object. It may or may not be collected "
2872 "events are not generated for primtiive classes (for example, "
2889 "Note that the discussion above does not apply to system threads "
2911 "are not considered field accesses. "
2952 (Constant INVALID_THREAD =10 "Passed thread is null, is not a valid thread or has exited.")
2955 (Constant THREAD_NOT_SUSPENDED =13 "If the specified thread has not been "
2958 (Constant THREAD_NOT_ALIVE =15 "Thread has not been started or is now dead.")
2963 (Constant CLASS_NOT_PREPARED =22 "Class has been loaded but not yet prepared.")
2970 (Constant OPAQUE_FRAME =32 "Information about the frame is not available.")
2972 (Constant TYPE_MISMATCH =34 "The variable is not an appropriate type for "
2976 (Constant NOT_FOUND =41 "Desired element not found.")
2990 =63 "Adding methods has not been implemented.")
2992 =64 "Schema change has not been implemented.")
3001 =67 "The new class version does not declare a method "
3004 (Constant UNSUPPORTED_VERSION =68 "A class file has a version number not supported "
3016 (Constant NOT_IMPLEMENTED =99 "The functionality is not implemented in "
3019 (Constant ABSENT_INFORMATION =101 "Desired information is not available.")
3020 (Constant INVALID_EVENT_TYPE =102 "The specified event type id is not recognized.")
3024 (Constant ACCESS_DENIED =111 "Debugging has not been enabled in this "
3026 (Constant VM_DEAD =112 "The virtual machine is not running.")
3029 "is not attached to the virtual machine. "
3032 (Constant ALREADY_INVOKING =502 "Previous invoke not complete.")