Lines Matching refs:an

195         "command or an event has stopped it. "
271 "If the classpath is not defined, returns an empty list. If the "
272 "bootclasspath is not defined returns an empty list."
322 "it is part of an incoming packet, not yet "
537 "or an empty string if there is none.")
618 "of the reference type. If the reference type is an array or "
779 "status bits will be set. If an error occured during initialization then the "
865 "The generic signature for the reference type or an empty "
896 "field, or an empty string if there is none.")
938 "an empty string if there is none.")
1073 (Error INVALID_OBJECT "clazz is not a known ID or a value of an "
1088 "has been suspended by an event. "
1098 "If the invoked method throws an exception, the "
1109 "suspended by an event or by command. "
1163 "has been suspended by an event. "
1173 "If the constructor throws an exception, the "
1184 "suspended by an event or by command. "
1220 "if the constructor threw an exception.")
1225 (Error INVALID_OBJECT "clazz is not a known ID or a value of an "
1400 "signature or an empty string if there is none.")
1425 "The runtime type will be a class or an array. "
1495 "Returns monitor information for an object. All threads int the VM must "
1525 "has been suspended by an event. "
1535 "If the invoked method throws an exception, the "
1546 "suspended by an event or by command. "
1582 (value returnValue "The returned value, or null if an exception is thrown.")
1642 "Determines whether an object has been garbage collected in the "
1659 "Note that an object can also be referenced in other ways, "
1890 "Stops the thread with an asynchronous exception, as if done by "
1895 "be an instance of java.lang.Throwable or a subclass")
2024 (Error TYPE_MISMATCH "Value is not an appropriate type for the "
2150 "an <i>initiating</i> class loader for each class in the returned "
2184 "Set an event request. When the event described by this request "
2185 "occurs, an <a href=\"#JDWP_Event\">event</a> is sent from the "
2186 "target VM. If an event occurs that has not been requested then it is not sent "
2202 "is processed before an event occurs which suspends the "
2208 "an event must satisfy before it is placed "
2210 "applying each modifier to an event in the "
2330 "is not always possible to determine whether an "
2412 "Clear an event request. See <a href=\"#JDWP_EventKind\">JDWP.EventKind</a> "
2415 "request the command is a no-op and does not result in an error. Automatically "
2645 "If there is a debugger connected at the time when an automatically generated "
2648 "of the same event kind will be sent from the target VM when an event occurs."
2654 "suspendPolicy is specified as an option to the JDWP agent at launch-time."
2787 "Notification of an exception in the target VM. "
2811 "it is not possible to predict whether an exception will be handled "
2826 "If such an implicitly generated try-catch is "
2956 "suspended by an event.")
2972 (Constant TYPE_MISMATCH =34 "The variable is not an appropriate type for "
3090 (Constant INTERFACE=2 "ReferenceType is an interface. ")
3091 (Constant ARRAY=3 "ReferenceType is an array. ")
3094 (Constant ARRAY = '[' "'[' - an array object (objectID size). ")
3097 (Constant OBJECT = 'L' "'L' - an object (objectID size).")
3100 (Constant INT = 'I' "'I' - an int value (4 bytes).")