Lines Matching refs:all

45         "Returns reference types for all the classes loaded by the target VM "
72 "Returns reference types for all classes currently loaded by the "
94 "Returns all threads currently running in the target VM . "
96 "java.lang.Thread, all native threads attached to "
113 "Returns all thread groups that do not have a parent. This command "
140 "<li>Garbage collection is re-enabled in all cases where it was "
364 "Retrieve all of this VM's capabilities. The capabilities are returned "
517 "Returns reference types for all classes currently loaded by the "
967 "If zero, all instances are returned.")
1107 "By default, all threads in the target VM are resumed while "
1118 "all threads in the target VM are suspended, regardless their state "
1126 "Only the specified thread will be resumed (as described for all "
1182 "By default, all threads in the target VM are resumed while "
1193 "all threads in the target VM are suspended, regardless their state "
1201 "Only the specified thread will be resumed (as described for all "
1296 "Eight-byte arguments use two words; all others use one. ")
1389 "Eight-byte arguments use two words; all others use one. ")
1544 "By default, all threads in the target VM are resumed while "
1555 "all threads in the target VM are suspended, regardless their state "
1563 "Only the specified thread will be resumed (as described for all "
1597 "default all objects in back-end replies may be "
1606 "collection will occur because all threads are suspended. "
1626 "Permits garbage collection for this object. By default all "
1667 "Must be non-negative. If zero, all referring "
1812 "(-1 means all remaining). ")
2148 "Returns a list of all classes which this class loader has "
2212 "Only events that satisfy all modifiers "
2322 "exceptions of all types. "
2430 "Removes all set breakpoints, a no-op if there are no breakpoints set."
2710 "is generated after all code in the method has executed, but the "
2722 "is generated after all code in the method has executed, but the "
2886 "all threads will be suspended instead, and the "
3137 "Suspend all threads when this event is encountered. ")
3143 "otherwise, all threads started. ")